Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Jul 2001
    Location
    Hepler, Kansas, USA
    Posts
    151
    Thanks
    6
    Thanked 0 Times in 0 Posts

    dots (Windows 98SE-Office 2000 Pro)

    Word is putting dots between words and anytime I press the space bar. How do I stop that?

  2. #2
    5 Star Lounger
    Join Date
    Jul 2002
    Location
    Toronto, Ontario, Canada
    Posts
    1,139
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: dots (Windows 98SE-Office 2000 Pro)

    Do they print of are they just on screen?

    If they are just on screen, click the pilcro (the backwards P) on the Button bar.

    If that doesn't work, goto Tools|Options... View Tab. In the middle, under Formatting Marks, uncheck Spaces.

    If they print, then I don't know what the problem could be.
    --
    Bryan Carbonnell - Toronto <img src=/S/flags/Ontario.gif border=0 alt=Ontario width=30 height=18> <img src=/S/flags/Canada.gif border=0 alt=Canada width=30 height=18>
    Unfortunately common sense isn't so common!!
    Visit my website for useful Word, Excel and Access code, templates and Add-Ins

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: dots (Windows 98SE-Office 2000 Pro)

    Rather than use the toolbar button, I find it best to fine-tune the settings so I see exactly what I want to see rather than all-or-nothing. (When I troubleshoot a document on someone else's computer, this is one of the first things I do.) The attached picture shows the most relevant part of the View tab of the Tools|Options... dialog as I have them set. The ONLY time seeing spaces is useful to me is when I want to see which ones are non-breaking ("hard") spaces.
    Attached Images Attached Images

  4. #4
    2 Star Lounger
    Join Date
    Jul 2001
    Location
    Hepler, Kansas, USA
    Posts
    151
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Re: dots (Windows 98SE-Office 2000 Pro)

    Many thanks. The dots are gone.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •