Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Apr 2002
    Location
    Scotland
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Spell Check problem (Word 97)

    Can anyone help. We have a user who is using a notebook which has Windows XP installed with Word 97. When he goes to Tools - Options - Spelling & Grammar and in to Dictionaries the custom.dic is unchecked - he then checks it, clicks OK and comes out but the custom.dic still doesn't show on the list. When he goes back in to Dictionaries, the custom.dic is unchecked again. No matter how many times he tries this, everytime he goes back in the custom.dic is unchecked. He has tried creating a new custom.dic but although he checks it and clicks OK - it also won't appear on his list and when he goes back in, it has gone back to being unchecked. I have searched various newsgroups and articles but can't find anyone who appears to be having the same problem. Any help would be greatly appreciated.

    Many thanks
    Angela

  2. #2
    New Lounger
    Join Date
    Nov 2002
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Spell Check problem (Word 97)

    Hello Angela!

    Not sure if this will help but I would check to make sure the Custom dictionary resides on HIS machine rather than a network location. If you navigate to Tools > Options > Spelling & Grammar > Click Dictionaries, it gives the full path just below the listed dictionary. Make sure it is located on C or D.

  3. #3
    New Lounger
    Join Date
    Apr 2002
    Location
    Scotland
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Spell Check problem (Word 97)

    Many thanks for taking the time to reply. I have actually found a resolution in the Microsoft Knowledge Base - I wasn't sure if it would work as the envirnoment they referred to was Windows 2000 Professional and this notebook had Windows XP installed, also it was in connection with the spelling and grammar not working - however, I thought I'd try what it said for the Custom Dictionary and it does appear to have worked. For info, the resolution was as follows:-

    Ensuring that both Word and Outlook were not running, I had to run Regedt32.exe and go to the key HKEY_LOCAL_MACHINESoftwareMicrosoftShared ToolsProofing ToolsCustom Dictionaries

    On the Security menu, click Permissions
    Click Advanced
    In the Permissions Entries box, click the Users group, and then click the View/Edit button
    Click to select the Allow check box for th Set Value and Create Subkeys permissions
    Click OK twice
    Quit Registry Editor

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •