Results 1 to 6 of 6
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Columbus, Ohio
    Posts
    234
    Thanks
    6
    Thanked 0 Times in 0 Posts

    connect to internet

    I have been using Office 2000 on the same machine for over a year. I run windows 98 and am connected to a peer to peer network, which shares a printer.
    Recently, when I hit the print button, I get a window that pops up asking me if I want to connect to the internet. The document still prints.
    It doesn't do this all the time, and its a different window than my normal dial up window. Additionally, sometimes it does this when I'm not trying to print, but I forget the circumstances around those times.
    I don't know if this is an Office problem or a Windows OS problem. I work in Office most of the day.
    I do have access to the internet on this machine.
    The only new software I can think of recently installing is a trial version of "QuickBooks". However I can't be sure the problem ever occurred before that.

    Hope some of these clues can help.

    Thanks.
    Rick

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: connect to internet

    Sounds suspicious. Have you run a good virus scan recently?

    If it is Office itself, could any of your documents or templates contain URLs to distant locations?

    You also could try ZoneAlarm, which will let you know what application is attempting to access the Internet.

  3. #3
    ileacy
    Guest

    Re: connect to internet

    Rick:
    Sounds like Jeff's suggestion of Zone Alarm is the best place to start.

  4. #4
    4 Star Lounger
    Join Date
    Dec 2000
    Location
    London, Ontario, Canada
    Posts
    437
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: connect to internet

    I agree, get it <A target="_blank" HREF=http://www.zonelabs.com/index.html>here</A>, the price is right FREEware. [img]/S/smile.gif[/img]

  5. #5
    New Lounger
    Join Date
    Jan 2001
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: connect to internet

    Hi there

    A firewall line ZoneAlarm is a good idea but it's QuickBooks that is trying to connect - it is the default setting would you believe.To

    To turn it off you have to first get through the internet connection settings - unless you've already done that. Can't remember what I had to do first but now to turn on/ off I go into File - Update Quickbooks - Update Options.

    Hope this helps. Always suspect the last thing you installed by the way!

    Sarah

  6. #6
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Columbus, Ohio
    Posts
    234
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Re: connect to internet

    Thanks!!
    I have made the change. It was set to "Automatic updates". Sounds like that was the problem. And yes, newly installed programs are to be suspected when goofy things start to happen.

    Thanks again.

    Rick

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •