Results 1 to 2 of 2
  1. #1
    Lounger
    Join Date
    Mar 2001
    Location
    Columbia, Missouri, USA
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    buddy list error (mozilla 1.2.1)

    just downloaded mozilla .... looks really good ... but the Buddy List won't load ... get an alert "The file /C:/Program Files/mozilla.org/Mozilla/chrome/packages/aim/SidebarPanel.xul cannot be fouind." I checked with explorer and the "packages" folder isn't even there. ....looked all over for help ......can't find it., but sure would appreciate some.

    thanks,
    larry

  2. #2
    Lounger
    Join Date
    Mar 2001
    Location
    Columbia, Missouri, USA
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: buddy list error (mozilla 1.2.1)

    found out what the problem is. aim is proprietary to netscape. when i installed mozilla, it used a previous netscape profile. that's why the buddy list button was there in the first place, but it won't work in mozilla

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •