Results 1 to 12 of 12
  1. #1
    Star Lounger
    Join Date
    Nov 2001
    Location
    Wellington, New Zealand
    Posts
    79
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Opening emails suddenly a lot slower (XP SP-1)

    Since yesterday(?), it now takes about 5 secs (seems like forever) to open even the simplest plain text email message. Applies to old messages as well as new ones - even if it only has half a dozen lines (Athlon 1400 + 0.5 GB ram). Previously these opened "instantly". Particularly a pain in those folders (not Inbox !) where I have paneview) - click on the folder & I have to wait 5 sec before the egg timer goes away.

    Everthing else on the system seems OK. Have no idea why the sudden change in behaviour. Cannot think of any significant new s/w that has been added or changed (other than possibly an AVG update). I have even held back on installing the latest new update for XP which came through a day or so ago (yet another "cumulative" patch - seems only a few weeks since the last one. Just holding back to see if any problems are reported.)

    Any one care to speculate why OL has started "mis-behaving"?

    David

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Opening emails suddenly a lot slower (XP SP-1)

    Could the AVG update be trying to scan those messages as you open them? Maybe turn it off temporarily to test that theory.

  3. #3
    Star Lounger
    Join Date
    Nov 2001
    Location
    Wellington, New Zealand
    Posts
    79
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Opening emails suddenly a lot slower (XP SP-1)

    Thanks for such a quick reply. I just tried turning off the AVG Control Panel (disables checking) but it has made no difference.

    David

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Opening emails suddenly a lot slower (XP SP-1)

    Well, if all else fails... it sounds lame, but maybe memory is all bolluxed up and Windows needs to be rebooted?

  5. #5
    Star Lounger
    Join Date
    Nov 2001
    Location
    Wellington, New Zealand
    Posts
    79
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Opening emails suddenly a lot slower (XP SP-1)

    Unfortunately made no difference - also other programs seem to be responding OK. Pst file is getting a bit on the big side - was 770 MB so I deleted a dozen or so sent items with large attachments & compacted (made no difference to the behaviour). Now back to 622 MB - been of that order of size for a while so should not be the problem.

    Will start another thread about pst file size.

    OL still taking a long time to open emails. Must be something wrong.

    (BTW still responding OK in the Contacts, Journal & Calendar folders)

    David

  6. #6
    Star Lounger
    Join Date
    Nov 2001
    Location
    Wellington, New Zealand
    Posts
    79
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Opening emails suddenly a lot slower (XP SP-1)

    A slight twist on this problem that just dawned on me.

    Opening an email (still) takes 5 - 6 secs as described, but I just realised that if I hit Reply (or Fwd) with email un-opened in Inbox (or elsewhere), then the Reply (or Fwded) email opens "instantly".

    Any further clues as to why direct opening of an email may have become so slow?

    David

  7. #7
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Opening emails suddenly a lot slower (XP SP-1)

    are you using the outlook editor or word?

  8. #8
    Star Lounger
    Join Date
    Nov 2001
    Location
    Wellington, New Zealand
    Posts
    79
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Opening emails suddenly a lot slower (XP SP-1)

    Outlook - at least that is what I always had it on.

    Yes, just checked. Both MS Word options under Mail Format are still de-selected.

    Still slow as a wet week opening. The open by using Fwd or Reply is still fast, but is a bit of a pain as it marks the post as having been replied to or forwarded, so I have stopped using that trick :-)

    David

  9. #9
    Star Lounger
    Join Date
    Nov 2001
    Location
    Wellington, New Zealand
    Posts
    79
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Opening emails suddenly a lot slower (XP SP-1)

    A further / trivia take on this problem (having just read the latest copy of WWXP !).

    Attached screen print of CPU usage shows two small "blips" followed by a "large" one, another two small ones, & then another large one. The tasks causing these blips in CPU usage were as follows:

    1. (small) Open email (WWXP #2.48) using Fwd
    2. (small) Open email (WWXP #2.48) using Reply
    3. ("large", double spike) Open email (WWXP #2.48) by double clicking - ie directly open
    4. (small) Open Word2002 from "scratch" with blank page (opened from Office toolbar)
    5. (small) - don't know (may have shifted a window with the mouse)
    6. (large) Open Photoshop7 from "scratch" (opened form Office toolbar)

    - all the while WinAmp3 was playing streaming radio + AVG & CPU monitor running in background etc.

    Sooo - directly opening the email is roughly equivalent to opening Photoshop! (no, I'm not using Photoshop as my email editor :-).

    I can (just :-) tolerate the 5-6 seconds for Photoshop opening, but it is very frustrating that it takes the same time to open each email (time scarcely varies ragardless of whether is is 3 lines of plain text, or 3 pages of HTML). Especially since this behaviour has just started a few days ago.

    The CPU usage shed any light on this problem?

    David
    Attached Images Attached Images

  10. #10
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Opening emails suddenly a lot slower (XP SP-1)

    I just happened upon this WinXp FAQ which may just apply...
    <hr>Help! Is it me or is Outlook 2002 running slower since I installed XPSP1?
    After upgrading to the service pack Outlook 2002 SP1 have respond slowly or appear to hang for a few seconds when selecting different emails. This may also occur after installing Office XP SR2.

    CAUSE
    This occurs because Outlook will attempt to check the Windows Messenger contacts list for each email to see if that person is available online for addition communications if desired.

    RESOLUTION
    In Outlook go to Tools > Options > Other (tab) uncheck the option "Enable Instant Messaging in Microsoft Outlook".<hr>
    (The actual URL is http://support.microsoft.com/default.aspx?scid=fh;[ln];winxpfaq but the <!t>[ and ]<!/t> tags in it prevent me from making a clickable link. If you do go there, ignore the "helpful screenshot" which shows the wrong window opened under Options...)

  11. #11
    Star Lounger
    Join Date
    Nov 2001
    Location
    Wellington, New Zealand
    Posts
    79
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Opening emails suddenly a lot slower (XP SP-1)

    Lief - you nailed it!

    And such a simple fix to boot.

    Ever so grateful - it was a real pain.

    I'm not impressed by this backdoor attempt to yet again push Messenger & by extension, Passport. Especially when it ends up costing considerable time trying to fix the resultant problems.

    Thanks
    Many thanks also to Jefferson & Mary for offering suggestions.

    David

  12. #12
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Opening emails suddenly a lot slower (XP SP-1)

    Sometimes I don't know what MS is thinking. Most businesses do not encourage IM software. I guess this is a way to preempt AIM. What a waste.

    (Leif, and others, for future reference, you can change [ln] in those URLs to a language code such as en:
    http://support.microsoft.com/default.aspx?...=fh;en;winxpfaq)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •