Results 1 to 3 of 3

Thread: Missing Post

  1. #1
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Missing Post

    I was looking for a post in the Windows XP board made by <!post=Viking33,199960>Viking33<!/post> on 21 November and when I scroll down to that date in the XP board, I don't see his post. However, if I do a search, the whole thread turns up just fine. Shucks, says I, you must have a browser problem AGAIN (er, Mozilla) but got the same result when I tried IE (very latest). Anyone have any ideas why this might happen to ME? (poor Al!)

  2. #2
    KTYorke
    Guest

    Re: Missing Post

    The date Viking33 made the post is not necessarily the date that is displayed on the main page of the forum... The column you refer to is the Last Post column and is the last date there was a post in the thread. So, if you do a search and find the date of the last post in that thread then THAT will be the date that displays... clear as mud now? <img src=/S/wink.gif border=0 alt=wink width=15 height=15>
    have fun

  3. #3
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Missing Post

    Aw, Blush! Yes, clear as a bell. Thanks, KT. Obviously for all my YEARS, my wisdom doesn't necessarily match my age, one-for-one. RTFM, Al, says he - the column CLEARLY says "Last Post." Thank you again.....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •