Results 1 to 4 of 4
  1. #1
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Lost a hard drive

    Hello Everyone. It's me again with another problem. This time my second drive has disappeared, or at least the drive letter has. I don't know how to determine which it is. But, I do know that drive D is no longer visible, anywhere. I had a crash and had to reinstall Windows 98 SE.

    Days later I finally noticed that it wasn't there. Can someone please help me get it back? .

    t's a Maxtor and setup as the slave.
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  2. #2
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Lost a hard drive

    Can you boot the machine to the BIOS and see if the drive is recognized there? That's usually a good first step to see if a cable has come loose or maybe if the drive really went dead. Since you were up and running previously, I would hope that you didn't have to change a physical jumper on the drive, so THAT shouldn't be the problem, but cables do sometimes work a tiny bit loose and, bingo, no drive.

  3. #3
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Re: Lost a hard drive

    Thank you Ed. I did go into the Bios and it was recognize there. Then I did a Fdisk and changed drive D which was listed Non-Dos.. Did a Format because the drive was not being used and I had nothing that I wanted to save. It was formatted successfully and when I went to My Computer, there it was.

    I thank you for the suggestion. Everything is fine now, I have my lost hardrive back.
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  4. #4
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Lost a hard drive

    Well, I'm glad you were able to resolve it. I guess the crash you mentioned caused that second drive to get a little wacko so the system thought it was "Non-DOS," huh? Good luck with it now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •