Results 1 to 4 of 4
  1. #1
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hangs when starting

    <P ID="edit"><FONT SIZE=-1>Edited by Phil Rabichow on 01/01/08 02:44.</FONT></P>About 2 days ago, my IE5.5 started hanging on startup. What I mean is that I start IE, & there's a long delay--it just freezes. I don't see a start up screen. I can still use other programs...in fact, I can start & load another application while I'm waiting. It's like there's a delay on it.

    The only change I've made recently is Tools/Options/Advanced & checked "Use passive FTP

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hangs when starting

    It's not something silly like the 'Automatically check for updates' setting having become selected?

  4. #3
    ril
    Guest

    Re: Hangs when starting

    Sounds like you might have a BHO (browser helper object) installed that is flakey.

    Try looking in the registry for the BHO key and see if it has any contents.

    I don't know the key offhand, but I'm sure it's in the MS KB's. (or search for BHO's on winmag.com, I know they've convered them)

  5. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hangs when starting-Thanks

    Hi Lief:
    Er, uh, not any more. Was that you looking over my shoulder when I was setting up my options?

    Well, I unchecked it & we'll see what happens. Right now it's loading fast.

    Ril, thanks for the suggestion. I will go to the KB & see if they have anything for Express Browser.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •