Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Nov 2002
    Location
    Vancouver, Br. Columbia, Canada
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Table column 'autoresize' (Word XP)

    Word has for some reason decided that the table feature "automatically resize columns to fit contents" option is now activated, not only for my PC but also my users.

    I've tried editing the Normal template and turning it off, but it just turns it's self right back on again. I've even taken the desperate measure of deleting my Normal template... but it comes right back again with the default turned on. HELP suggestions please.

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Table column 'autoresize' (Word XP)

    Hi Catherine:
    I haven't used XP, but this is the default for new tables in Word 2000 also. So far as I'm aware, it has nothing to do with normal.dot. It is "hard wired" into Word. What I've done is created tables, formatted them the way I want, & store them as AutoText entries. It's faster that way, anyhow. Of course, that won't prevent users from creating tables using the toolbar button.

    Cheers,

  3. #3
    New Lounger
    Join Date
    Nov 2002
    Location
    Vancouver, Br. Columbia, Canada
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Table column 'autoresize' (Word XP)

    Thanks Phil, I'm amazed I haven't noticed this before (and unfortunatley not amazed that Word has made this another 'helpful' default... sigh).

  4. #4
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Spokane, Washington, USA
    Posts
    332
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Table column 'autoresize' (Word XP)

    Check out <post#=189777>post 189777</post#>. Jean Weber offered this as a solution to my pet peeve of automatic borders applied whenever I created a table. When I instituted Jean's suggestions, I also deselected the "autosize" option. It works wonderfully!!
    Samantha

    Everything in excess! To enjoy the flavor of life, take big bites. Moderation is for monks!
    Robert A. Heinlein - Time Enough for Love

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •