Results 1 to 2 of 2
  1. #1
    2 Star Lounger
    Join Date
    Apr 2002
    Location
    East Tennessee
    Posts
    179
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Auto Disconnect (OE v6)

    I'm using 98SE

    I use a dialup network to access the internet and email.
    For some unknown reason the auto disconnect dialog box that used to come up when I closed both OE & IE has disappeared. I have tried the advanced tab in the connections setup, and "disconnect when the connection is no longer required" (which I feel is where I turned on) is checked. I have also tried to solve the problem thru My Computer>Dial Up>settings but have not been able to get it working.

    My ISP had me try several thing all to no avail!

    Anybody got any sugestions?
    Not the end of the world since the connections are working, but I frankly hate these unexplained happenings.

    Thanks in Advance!!!
    Win 8, Firefox 16.0.2, Thunderbird 15.0.2

  2. #2
    2 Star Lounger
    Join Date
    Apr 2002
    Location
    East Tennessee
    Posts
    179
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Auto Disconnect (OE v6)

    I solved my problem, in case others need the info.

    It was due to the registry key EnableAutodisconnect that had somehow disappeared from my registry.

    Got the clue from MS knowledge Base # 193555
    Win 8, Firefox 16.0.2, Thunderbird 15.0.2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •