Results 1 to 2 of 2
  1. #1
    Lounger
    Join Date
    Jul 2002
    Posts
    47
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Explorer won't behave

    Everytime I open my Explorer window, I find that my files are in reverse order (z to a). No matter what I do, they go back to reverse order. It's driving me nuts. Someone please tell me how to fix this!

    Thanks in advance,
    RR

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Explorer won't behave

    Try:
    Open a folder and set up the display as you want it to default to.
    Tools > Folder Options > View
    and select "Reset All Folders" and "Apply to all folders"

    You may additionally wish to check/uncheck the "Remember each folders view settings" option

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •