Results 1 to 13 of 13
  1. #1
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    Texas, USA
    Posts
    374
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Work Off-Line? (XP Home)

    I just installed XP Home on a new hard drive. Window would pop out the following message everytime I launched the Internet Explorer after starting the computer. However, if I clicked on the Try Again button on this message, the internet connection is recovered. How to get rid of this annoying message?

    I am using Cable internet. A fax modem is on a PCI slot when the Windows XP is installed.
    Attached Images Attached Images

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Work Off-Line? (XP Home)

    I'm sure this has been covered before - possibly in the IE forum - and it is something silly like:

    Your setup for connecting to the Internet is either set to work off-line or assumes you want to control exactly how you connect each time....
    Tools > internet Options > Connections >
    Have you got Never dial.. or Always dial... selected?
    Attached Images Attached Images
    • File Type: gif x.gif (3.5 KB, 0 views)

  3. #3
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Work Off-Line? (XP Home)

    On my Windows XP Pro, IE 6, SP! all is grayed out. The connection is through the Network and the cable modem to a router. When I set up the network one of the questions was about how one would be connection to the internet. See attachment
    Attached Images Attached Images

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  4. #4
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    Texas, USA
    Posts
    374
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Work Off-Line? (XP Home)

    Leif,

    I did look at that place before I posted this question. You can tell from the screen shot that there is no place for me to make any selection. Though all three radio buttons are dimmed, it seems the first radio button is selected.
    Attached Images Attached Images

  5. #5
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Work Off-Line? (XP Home)

    Since your connection is the same as mine, but. you stated "A fax modem is on a PCI slot when the Windows XP is installed". This may be your problem. Check out the properties of this device. IE may in fact be trying to make a connection using this modem.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  6. #6
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    Texas, USA
    Posts
    374
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Work Off-Line? (XP Home)

    Dave,

    I checked the properties of modem. I did not find any related problem or setting on properties. Since this modem is required for fax operation, I can not take it out.

  7. #7
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Work Off-Line? (XP Home)

    To check and see if it is the problem, you may want to remove it. If is NOT the problem then you can reinstall it. Even if it is the problem at least you will know.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  8. #8
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Work Off-Line? (XP Home)

    Dennis ~

    There is nothing wrong and the solution to this is incredibly simple.

    All you do is close the annoying box by clicking the 'X' in the upper right hand corner. Then go to menu bar, click 'File', go down to 'Work Offline' and remove the checkmark. Make sure you only have one instance of IE open. You may have to do this one or two times depending on how many pages were open when you closed your last connection, but this will rid you of the annoying message.

  9. #9
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    Texas, USA
    Posts
    374
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Work Off-Line? (XP Home)

    Dave,

    I uninstall the modem driver from Device Manager and then unplug the modem from PCI slot. Cross my fingers and restart the PC...The annoying message is till there when I lauch the Internet Explorer!

  10. #10
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    Texas, USA
    Posts
    374
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Work Off-Line? (XP Home)

    Bruce,

    There is no check mark at Work Offline on the file menu after I click on the X of the annoying message. It seems that Windows XP has set Work Offline for Internet Explorer as default at somewhere.

  11. #11
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    Texas, USA
    Posts
    374
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Here is the solution

    After two weeks struggling, I finally find the solution for this problem. Just select Automatically Detect Settings under internet Options/Connection/Local Area Network (LAN) Settings.

  12. #12
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Here is the solution

    <IMG SRC=http://www.krymow.com/images/yougo.gif> Good going! I was into finding out what could cause that and still came up empty handed. Glad to know what you did.

  13. #13
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    Texas, USA
    Posts
    374
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Here is the solution

    Bruce,

    F.Y.I.: The Work Off-Line problem happened once the Setup a Home or Office Network LAN is established when I installed WinXP on a new hard drive from scratch. There was no Work Off-Line problem before the LAN was established. To select Automatically Detect Settings under internet Options/Connection/Local Area Network (LAN) Settings would solve this problem. But, in the set up of the WinXP on the old hard drive does not have this problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •