Results 1 to 5 of 5
  1. #1
    3 Star Lounger
    Join Date
    Jul 2002
    Location
    Cedar Falls, Iowa, USA
    Posts
    268
    Thanks
    0
    Thanked 0 Times in 0 Posts

    slowed to a crawl (XP pro)

    My previously speedy machine has slowed to a crawl and become very nonresponsive. My virus check doesn't spot anything. NU win doc and disk doc check out fine. System Mechanic not finding anything either. Speed picked up when I turned off system restore, rebooted and turned it back on and rebooted. But, now back to a crawl again.

    Any advise on where to start in the troubleshooting?

    Stymied

  2. #2
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: slowed to a crawl (XP pro)

    First of all, open the Task Manager (Ctrl-Alt-Del) and look at what's running and processes to see if you can see anything "hogging" your resources. In addition, from the Run selection, run MSCONFIG and look at the Startup tab to see what's being loaded at startup to see what you can see. If it's appropriate, post a screenshot here and we'll see if we can pitch in.

  3. #3
    3 Star Lounger
    Join Date
    Jul 2002
    Location
    Cedar Falls, Iowa, USA
    Posts
    268
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: slowed to a crawl (XP pro)

    Thank you for your invaluable assistance and very kind offer. As I was preparing the screen shots for you I discovered that the CPU was running at 100%. Googled the topic and discovered the problem. I ran Ad Aware, got rid of the spyware and low and behold the CPU was no longer at 100% virtually all the time. Tweaked the settings on my Firewall to stop those bad boys from coming back.

    What a relief! Between that computer coming to a virtual stop and my laptop OS crashing, I was beginning to feel cursed. Both are behaving themselves now. Now after a week of unrelenting computer issues I can get back to my real job.

    This is twice that my old prehistoric Gateway 2000 has carried the load when the newer more powerful computers went AWOL. Boy am I glad I bought it for $20 and its monitor for $1.50 at auction.

    esw

  4. #4
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: slowed to a crawl (XP pro)

    Good deal. Glad you rooted it out. Hang on to that AdAware and run it again in the future - how often is your decision. You might still want to do some "detective" work in MSCONFIG and carefully try to research what's running at startup on your system. It's amazing how many WONDERFUL application software programs think that THEIR little thingie needs to run at startup or you and I will likely die of starvation!

  5. #5
    3 Star Lounger
    Join Date
    Jul 2002
    Location
    Cedar Falls, Iowa, USA
    Posts
    268
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: slowed to a crawl (XP pro)

    Checking the MSCONFIG was a very timely reminder. Thought I was on selective start, I wasn't since my upgrade to XP. I was able to pruned at least half of the entries. System resources are not nearly so enemic now!!

    esw

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •