Results 1 to 10 of 10
  1. #1
    Platinum Lounger
    Join Date
    Dec 2001
    Location
    Melbourne, Australia
    Posts
    4,594
    Thanks
    0
    Thanked 27 Times in 27 Posts

    Page Layout not keeping it's value (Access 2000)

    Why is it so?
    This is a frustrating problem, every time I go into design layout of a report the Top/Bottom/Left/Right and all other parameters of the Page Layout have gone back to default.
    What can I do to overcome this annoying problem?
    Pat <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>

  2. #2
    Super Moderator
    Join Date
    Jun 2002
    Location
    Mt Macedon, Victoria, Australia
    Posts
    3,993
    Thanks
    1
    Thanked 45 Times in 44 Posts

    Re: Page Layout not keeping it's value (Access 2000)

    Pat

    I think I remember someone saying that this was fixed with SP1 for Access 2000.

    The problems seems to have gone away for me since installing it.
    Regards
    John



  3. #3
    Bronze Lounger
    Join Date
    Nov 2001
    Location
    Arlington, Virginia, USA
    Posts
    1,394
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Re: Page Layout not keeping it's value (Access 2000)

    A while ago I answered similar question. Refer to:

    Post: 184304 - Re: 'Page Setup' changes itself (2000)

    Previous post has link to MSKB article that describes problem. As noted, installing Office 2K SR-1A usually fixes problem.

    HTH

  4. #4
    Platinum Lounger
    Join Date
    Dec 2001
    Location
    Melbourne, Australia
    Posts
    4,594
    Thanks
    0
    Thanked 27 Times in 27 Posts

    Re: Page Layout not keeping it's value (Access 2000)

    Thanks John and Mark.
    Mark I noted in your post 184472 that you recommend to turn off the AutoCorrect "feature". I have gone into Tools/Options/General and I have found 3 AutoCorrect check boxes:
    1. Track name AutoCorrect info (currently set)
    2. Perform name AutoCorrect (currently set)
    3. Log name AutoCorrect changes (currently clear)
    Which is the appropriate check box to clear?
    Pat

  5. #5
    Bronze Lounger
    Join Date
    Nov 2001
    Location
    Arlington, Virginia, USA
    Posts
    1,394
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Re: Page Layout not keeping it's value (Access 2000)

    See attached screen shot, these are settings I normally use. I'm using AXP but think options are same in A2K. When you clear first box (Track Name AutoCorrect) the other 2 boxes are disabled (ie, greyed out). Besides bug with report settings in A2K, the Name AutoCorrect adds a lot of "overhead" to database because it has to keep track of all these names, which can slow down the application, so I normally turn it off.

    HTH
    Attached Images Attached Images

  6. #6
    Platinum Lounger
    Join Date
    Dec 2001
    Location
    Melbourne, Australia
    Posts
    4,594
    Thanks
    0
    Thanked 27 Times in 27 Posts

    Re: Page Layout not keeping it's value (Access 2000)

    I will try that first rather than download SR-1/SR-1a which is quite huge at 56.6k modem speed.
    Thanks again Mark.
    Pat <img src=/S/cheers.gif border=0 alt=cheers width=30 height=16>

  7. #7
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Page Layout not keeping it's value (Access 2000)

    Download it anyhow if you can't get a CD. There are other things cured by SP1, like the problem with AutoNumbers not incrementing properly after you append records that include values in the autonumber field.
    Charlotte

  8. #8
    Platinum Lounger
    Join Date
    Dec 2001
    Location
    Melbourne, Australia
    Posts
    4,594
    Thanks
    0
    Thanked 27 Times in 27 Posts

    Re: Page Layout not keeping it's value (Access 2000)

    Thanks Charlotte, but are you talking about SP1 or SR-1/SR-1a ?
    What is the difference between the two?
    Pat <img src=/S/cheers.gif border=0 alt=cheers width=30 height=16>

  9. #9
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Page Layout not keeping it's value (Access 2000)

    Sorry, SR-1. I find it horribly confusing of Microsoft to keep switching back and forth on what they call their updates, service packs or service releases. *I* certainly can't tell the difference when both of them have to be installed to update an existing installation ... and when they call them different things for different products or different versions of the same product. <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>
    Charlotte

  10. #10
    Platinum Lounger
    Join Date
    Dec 2001
    Location
    Melbourne, Australia
    Posts
    4,594
    Thanks
    0
    Thanked 27 Times in 27 Posts

    Re: Page Layout not keeping it's value (Access 2000)

    If you find it horribly confusing, then what hope the rest of us <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>.
    BTW Mark, turning off the AutoCorrect now keeps my Page Settings, how ironic ?!?
    Pat <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •