Results 1 to 4 of 4
  1. #1
    Lounger
    Join Date
    Jun 2002
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    problems transferring to new pc (2002)

    I am having a few problems with my Access databases after having copied them directly from an older computer. Both systems run Office XP. On the new computer, before anything is changed in the databases, the reports are gray instead of white (I have checked all the options I can find and nothing makes it go back to normal white). Also, conditional formatting will not work in one of my forms. It won't let me make the text red if a certain condition is met, although it works fine on the old system. Any thoughts would be greatly appreciated.

    Thanks!

  2. #2
    Silver Lounger GARYPSWANSON's Avatar
    Join Date
    Aug 2001
    Location
    Frederick, Maryland, USA
    Posts
    1,788
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: problems transferring to new pc (2002)

    Suggest first checking the references that are set for the database on each computer as they may be different.

    Since using XP, ensure you have Service Pack 1 installed. Service Pack 2 is also available to correct for other problems (which I am having....).

    HTH
    Regards,

    Gary
    (It's been a while!)

  3. #3
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,623
    Thanks
    3
    Thanked 60 Times in 60 Posts

    Re: problems transferring to new pc (2002)

    I think you may be stuck in the missing printer morass as well. Try changing the print setup to see if that makes a difference. If you don't have the same printer defined on both systems, weird things can occur on reports.
    Wendell

  4. #4
    Lounger
    Join Date
    Jun 2002
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: problems transferring to new pc (2002)

    Thanks for your suggestions, guys. I checked references, everything appears the same. Wendell, you may be on to something with the printer. The new computer was just recently purchased and is not on the network yet. As networking remains an impenetrable mystery to me, I can't figure out how to get the pc online to the printer and have to wait for the net guy. However, I've tried adding the printer anyway, even though it can't talk to it, and it doesn't fix the problem. The really weird thing is we have two of these new systems, exactly the same, and the databases work beautifully on one and have the above problems on the other. I don't understand! Perhaps the printer thing will fix it once we get the network situated, but if you have any other ideas, I'm open to them. Thanks so much!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •