Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Spokane, Washington, USA
    Posts
    332
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Macros Disabled (Word 2002)

    I've been using Word 2002 for several months now (Office XP Pro was an OEM addition to my new Windows XP machine), and have never been able to work with macros. Word's help wasn't. They simply suggested that
    <hr>you may be running a Microsoft Office program with the Visual Basic for Applications (VBA) shared feature disabled.<hr>
    I ran the Office set-up program, and I have VBA enabled under the Office Shared Features, so that's not the problem. Help also suggested that I might have my macro security settings set too high, but the only way to change that setting requires clicking on the disabled Macro option on under the Tools menu.

    Does anyone have an explanation of why macros are disabled on my Windows XP computer? And more importantly, how can I enable macros?
    Attached Images Attached Images
    Samantha

    Everything in excess! To enjoy the flavor of life, take big bites. Moderation is for monks!
    Robert A. Heinlein - Time Enough for Love

  2. #2
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,853
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: Macros Disabled (Word 2002)

    My guess is that it looks like one of your add-ins has disabled the macros for you. Try starting Word without any add-ins changing your environment and see if the macro command is available. To do this start Word from Start/Run & type without quotes: "winword.exe /a"

    Does this enable the Macro command?
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  3. #3
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Spokane, Washington, USA
    Posts
    332
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Macros Disabled (Word 2002)

    <img src=/S/thankyou.gif border=0 alt=thankyou width=40 height=15> Thanks, Andrew: that did the trick.

    I hadn't even considered add-ins as the source of the problem, because Word would not let me create macros, even right out of the box. The first thing I wanted to when I fist loaded Word 2002 was to assign a macro to an icon in my toolbar, and I couldn't get it to work, even then.

    Oh well, now you've narrowed down the problem for me, I just have to find the specific add-in that is causing the problem. <img src=/S/crossfingers.gif border=0 alt=crossfingers width=17 height=16>
    Samantha

    Everything in excess! To enjoy the flavor of life, take big bites. Moderation is for monks!
    Robert A. Heinlein - Time Enough for Love

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •