Results 1 to 4 of 4
  1. #1
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Leesburg, Virginia, USA
    Posts
    618
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Winmail.dat (Outlook 2000 Workgroup)

    When I send e-mail in html format with a jpg attachment to my mother who uses Outlook Express on a Mac, she receives the attachment as a winmail.dat file which is unreadable. I have tested this by sending the same file the same way to my wife using OE on a PC and it works perfectly. I am beginning to think the problem is with my machine and something Outlook is doing. I recently change from IMO to Corporate/Workgroup mode in Outlook. I am not using Exchange, just Internet mail POP accounts, but my new version of ACT 6.0 requires Outook to be in Corporate mode. (I am not sending these problem e-mails with ACT.) Strange my Mom is the only one having this problem with my attachments.

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Winmail.dat (Outlook 2000 Workgroup)

    make sure that you are sending ot your mom's address using html or plain text - not RTF. If she is in your contacts folder, open her contact and check the properties of the email address - make sure the a;ways use RTF checkbox is not selected.

  3. #3
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Leesburg, Virginia, USA
    Posts
    618
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Winmail.dat (Outlook 2000 Workgroup)

    Good thought, but the always use RTF is not checked and the message is definitely going to her in html format.

  4. #4
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Leesburg, Virginia, USA
    Posts
    618
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Winmail.dat (Outlook 2000 Workgroup)

    Problem Fixed: I examined the contact record for my mom and noted in the title bar it says "her name Contact - Western European (Windows). When I created a new contact record for her with the exact same information the title bar only contains her name and the word Contact, the phase Western European (Windows) does not appear. I looked at many of my oldest contact records and find that the oldest have the same Western European (Windows) phrase. The newer records, created after about 1997 I believe, just say Contact in the title bar. I believe these older records titled Western European (Windows) where records that were imported into Outlook 97 from the contact manager (I have forgotten the name) that came with Window 3.1. The problem with winmail.dat did not crop up until I recently changed Outlook 2000 from IMO to Corporate - Workgroup mode.

    PS, I also tested this by sending her an e-mail using just her e-mail address and not her name from her old contact record or address book, and that worked perfectly also. I am sure the problem was with her old Western European (Windows) contact record.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •