Results 1 to 5 of 5
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    The Hague, Netherlands
    Posts
    125
    Thanks
    0
    Thanked 1 Time in 1 Post

    Outlook sends too many messages (Outlook 2002 SP2)

    I am a dial-up internet user. I have set up Outlook so that it does not automatically attempt to send an e-mail when I click on Send. The mail just waits in my Outbox. I often connect to my dial-up ISP with several e-mails in my Outbox. I have also configured it so that I get the details box when I click the Send/Receive icon.

    Of course, Outlook reports that it is sending mail when I am connected and I click on Send/Receive. However, I have several times seen it say "sending 1 of 2" and then "sending 2 of 2", when I know for a certainty that I have only one e-mail in the Outbox.

    Can anybody suggest what is going on?

    Thanks and all the best for 2003

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook sends too many messages (Outlook 2002 SP2)

    Check to see if you have option to send read receipts:
    Tools > Options > Email optiuons > Tracking Options >
    I believe Read Receipts don't get sent via the Outbox - they are "created" on the fly when you connect.

  3. #3
    5 Star Lounger
    Join Date
    Oct 2002
    Location
    Wellington, Wellington, New Zealand
    Posts
    621
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook sends too many messages (Outlook 2002 SP2)

    If you're using Outlook express as a newsreader - it uses Outlook to send on its behalf. However, it normally routes through the Outbox (I think).

    I generally scan my 'Sent' folder if I'm concerned but somethings don't get stored there

    You could set the debugging option if you really want to know what's causing it
    Tools > Options > Other > advanced > Enable Mail logging
    I've never done it so don't know what one then looks for <img src=/S/grin.gif border=0 alt=grin width=15 height=15>

  4. #4
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    The Hague, Netherlands
    Posts
    125
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Outlook sends too many messages (Outlook 2002 SP2)

    Sounds good, Lief. I had the option turned on to send Read Receipts. I have now turned it off and I'll re-post if your suggestion didn't do the trick.
    Thanks

  5. #5
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook sends too many messages (Outlook 2002 SP2)

    That may be inconclusive - you would be trying to prove a negative.
    Why not set the option to "Ask me before sending a response"? - if you say Yes, you would then know to expect a 'silent' post going out....

    Another way may be to add the Receipt Requested column to your inbox:
    View > Current View > Customize Current View > Fields
    If someone asks for a read receipt, it will show up as Yes in the column, and having read it, you could again expect an additional outgoing post.
    Attached Images Attached Images
    • File Type: gif x.gif (6.3 KB, 0 views)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •