Results 1 to 6 of 6
  1. #1
    5 Star Lounger
    Join Date
    Dec 2002
    Location
    Perth, Western Australia, Australia
    Posts
    730
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Office 2000 quits immediately on Win XP (O2K Pro SR1)

    I think I've found the solution to the problem below, but need confirmation on its application <img src=/S/confused.gif border=0 alt=confused width=15 height=20>. The environment is O2K Pro SR1a, running under Windows XP Home SR1 build 2600, installed it under an admin ID.

    The problem: There is an intermittent problem with limited user ids ability to run office apps. When the problem occurs, the application starts, but then quits immediately (within 1-2 secs). Typically it is accompanied by the 3
    <font face="Comic Sans MS" color="blue">TimOz</font>
    <img src=/S/flags/Finland.gif border=0 alt=Finland width=30 height=18> <img src=/S/flags/Australia.gif border=0 alt=Australia width=30 height=18>

  2. #2
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Office 2000 quits immediately on Win XP (O2K Pro SR1)


  3. #3
    5 Star Lounger
    Join Date
    Dec 2002
    Location
    Perth, Western Australia, Australia
    Posts
    730
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Office 2000 quits immediately on Win XP (O2K Pro SR1)

    Thanks, I'd missed that one somehow. Unfortunately it's not applicable, since my CD key doesn't start with "GC6J3".

    I guess I'll just wait for a quiet time, do the relevant backups & take the plunge <img src=/S/sigh.gif border=0 alt=sigh width=15 height=15>.
    <font face="Comic Sans MS" color="blue">TimOz</font>
    <img src=/S/flags/Finland.gif border=0 alt=Finland width=30 height=18> <img src=/S/flags/Australia.gif border=0 alt=Australia width=30 height=18>

  4. #4
    New Lounger
    Join Date
    Jan 2003
    Location
    San Jose, California, USA
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Office 2000 quits immediately on Win XP (O2K Pro SR1)

    Thanks for the Info, My key is GC6J3. Is this an authorized copy? Is there any way I can just buy a new Key?

    Dino

  5. #5
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Office 2000 quits immediately on Win XP (O2K Pro SR1)

    From the MSKB article above:
    "If the product CD Key begins with GC6J3, the Product Key is not valid in Microsoft Office 2000 SR-1/SR-1a. Contact the reseller of your Office product to obtain a valid product CD key, or purchase a valid Microsoft Office 2000 product."

    Think about it this way: the price of Microsoft Office is the price of the key. CD with installation files is free bonus.

  6. #6
    5 Star Lounger
    Join Date
    Dec 2002
    Location
    Perth, Western Australia, Australia
    Posts
    730
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Office 2000 quits immediately on Win XP (O2K Pro SR1)

    Finally got around to taking the plunge. After several scenic tours down the garden path, it's fixed. <img src=/S/crossfingers.gif border=0 alt=crossfingers width=17 height=16>

    I changed the permissions, as per KB article 236592, but for "Users", rather than "the user who is currently logged on". I think the same would have worked if I had added permissions for each user. But the group change is less effort, and shouldn't need changes if I add or change users.

    Following the KB directions, and (wrongly?) assuming CREATOR OWNER = "the user who is currently logged on", got me nowhere fast. The change wouldn't stick, even when the user was (temporarily) an administrator.

    And the backups were a comfort, as I discovered several new ways to stuff up the system, including two or three simple steps to wipe all permissions for Office, to render it inaccessible. <img src=/S/grin.gif border=0 alt=grin width=15 height=15>
    <font face="Comic Sans MS" color="blue">TimOz</font>
    <img src=/S/flags/Finland.gif border=0 alt=Finland width=30 height=18> <img src=/S/flags/Australia.gif border=0 alt=Australia width=30 height=18>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •