Results 1 to 2 of 2
  1. #1
    5 Star Lounger ibe98765's Avatar
    Join Date
    Aug 2001
    Location
    Bay Area, California, USA
    Posts
    968
    Thanks
    19
    Thanked 4 Times in 4 Posts

    Boot.ini (WinXP SP1)

    Here is my Boot.ini file:

    [boot loader]
    timeout=3
    default=multi(0)disk(0)rdisk(0)partition(1)WINXP
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1) WINXP="Microsoft Windows XP Professional" /fastdetect /noguiboot

    When I reboot with the /nogui option, it shows a choice of
    WinXP
    or
    Microsoft Windows XP Professional" /fastdetect /noguiboot

    Can I get rid of the Default line? Is there a comment mark I can put in front to test first?

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Boot.ini (WinXP SP1)

    I think you need that default line.

    Right_click My Computer > Properties >
    Advanced Tab > Startup and Recovery >
    Select the startup option you want from the dropdown list and DE-SELECT "Time to display list..."
    That should get you straight into your first choice.
    Attached Images Attached Images
    • File Type: gif x.gif (9.7 KB, 0 views)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •