Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Dec 2000
    Minnesota, USA
    Thanked 0 Times in 0 Posts

    Deleting in Word

    I would like help figuring out how to avoid having Word 95 ask me for a confirmation every time I select text text and press the Delete key. It does this on the laptop I use, but not on my desktop machine. I can't find the setting to shut this off. Thanks.

  2. #2

    Re: Deleting in Word

    This is a carry-over from WP for DOS days.

    Go to Tools/Options/General and turn off both the WP Help and WP Navigation options.

    Usually the reason these are turned on is due to 1 or 2 WP questions during the installation of Word. Depending on the answer then the two options are automatically turned on.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts