Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Jul 2002
    Location
    Wellington, North Island, New Zealand
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Paste Special - bitmap image (Word 2002 (SP1))

    When a bitmap image is entered into a document and Edit Paste Special is selected, I get the Source showing as Bitmap image and the options to Paste or Paste Link for the Bitmap image Object. However, a friend of mine always gets the source "Packaged Object" and the option to Paste or Paste link of the Packaged Object. When this is selected the image then becomes an Icon rather than a standard bitmap image in the document. They are on the same version of Word and Windows as me.

    We can not work out why they can't get the Bitmap Image Object and why it always defaults to "Packeged Object" in Paste Special. Can anyone help.

    JOTO <img src=/S/crazy.gif border=0 alt=crazy width=15 height=15>

  2. #2
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: Paste Special - bitmap image (Word 2002 (SP1))

    I don't have Word 2002 here so the 'packaged object' is new on me but here is my guess...

    I suspect you and your friend are doing different things. The paste special should not be used to paste a file copied from windows explorer (I suspect your friend is doing this). To insert a file they should use Insert > Picture > From File

    The contexts shown as options in the Paste Special depend on what type of data Windows thinks it has in its clipboard.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  3. #3
    Lounger
    Join Date
    Jul 2002
    Location
    Wellington, North Island, New Zealand
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Paste Special - bitmap image (Word 2002 (SP1))

    Hi Andrew,

    Thanks for the reply. We have already done testing on this and made sure we were always performing the same tasks. It did not appear to matter how the bitmap got there in the first place (we tried many ways to insert it etc.) we just could not get the Paste Special to say source "bitmap object" on this one PC as all the others did. We are all developers and this is foxing us.

    One thought I had was logging on as a different user and I will try that now.

    Do you think this "packaged object" is new in 2002.

    Cheers JOTO

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •