Results 1 to 3 of 3
  1. #1
    knoway
    Guest

    Send message - Autodial

    Hi,

    A colleague of mine is using Office 97, and has recently needed to reinstall to fix a corrupted DLL file.

    She tends to write emails offline and then connects to send them as a batch at the end of a work session.

    Ever since the reinstall, she has found that Outlook tries to automatically dial through the modem whenever she closes Outlook with messages in the outbox. Previously it gave a warning message, but did not try to dial.

    What is the cause of this, and where do you stop it happening?

  2. #2
    ril
    Guest

    Re: Send message - Autodial

    In Outlook2000/IMO the settings you need may be located in either:
    Tools->Options->Mail Delivery
    or
    Tools->Accounts->Properties->Connection

  3. #3
    knoway
    Guest

    Re: Send message - Autodial

    Thanks Ril,

    As I said before, she is using Office 97. However, I was able to figure out that the correct incantation is
    Tools->Services->Properties->Connection.

    It defaults to "I use a LAN connection" and I had to change it to "I connect manually".

    It seems strange to me that it still worked (sorta), with the default setting, when she doesn't even have a LAN card installed. [img]/w3timages/icons/thinks.gif[/img]

    However, it is working now, so thanks for the pointers.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •