Results 1 to 3 of 3

Thread: msinfo32

  1. #1
    New Lounger
    Join Date
    Dec 2000
    Location
    Hollywood, Pennsylvania, USA
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    msinfo32

    Greetings...

    My msinfo32 only works halfway. All categories under Hardware give "Can not display... blah, blah ..missing component... blah, blah."

    For "components" it's the same deal for most categories, get info for Multimedia and Printing only.

    Below that (all software, methinks) it's kosher.

    This sick puppy doesn't have an entry for uninstall/ reinstall in the "add/Remove" applet. On any tab.

    Just did a new folder install of windows. If I have to do that or a clean install to get msinfo back I'll live without.

  2. #2
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: msinfo32

    Have you tried going into Control Panel, System and clicking Properties on the top level to see if you can get valid lists for IRQ, I/O or DMA, similar to my attachment? I guess I wouldn't do a clean install if something is corrupt with MSINFO. You might want to try a "repair" install by just re-installing on top of your current.
    Attached Images Attached Images

  3. #3
    New Lounger
    Join Date
    Dec 2000
    Location
    Hollywood, Pennsylvania, USA
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: msinfo32

    Yep, Device manager works.

    Thanks for the reminder. <img src=/S/thankyou.gif border=0 alt=thankyou width=40 height=15>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •