Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Jan 2003
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Word 2002 (current)

    When I highlight and change the format of an entire line (e.g., to bold), the whole document gets changed. Ctrl-Z changes it back, with only the one line bolded. I can avoid this only by changing everything except the first letter of the line, and then changing that letter individually. I'm sure there's a solution, but I haven't seen one.

  2. #2
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: Word 2002 (current)

    The style setting for those paragraphs is set to "Automatically Update".

    Have a search through this forum for explanations on how to stop that little annoyance from happening.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •