Results 1 to 2 of 2

Thread: Modem, COM port

  1. #1
    New Lounger
    Join Date
    Feb 2001
    Southeast Alaska, Ketchikan, Alaska
    Thanked 0 Times in 0 Posts

    Modem, COM port

    New HD install puts my modem on COM1 - which doesn't work.
    WIN 98 Help says to go to the dialogue box and chose my com port for my modem. On new HD, WIN 98 gives one choice in the drop-down box, Com Port 1.
    Why and how do I cure that?
    On old drive, modem is on Com Port 2, and I have a
    choice of com ports 1-4.
    If MOM 98 or Lounge explains how to get the drop-down box to recognize other 3 com ports, i can't find it.
    System: Dell Dimension V 400 (Pentium 2), 256 RAM, Win 98 SE, MS Office 97, IE 5.5, Opera 6.04. WIN 98 never recognized modem via PnP on old or new HD. I think PnP is disabled in BIOS - came that way.
    On new HD, installed WIN 98 OEM version (which formatted the new drive), then WIN 98 SP1, then WIN 98 SE update with HD installed IN PLACE OF the old HD.
    Everything appeared normal until I went to use the modem. The 3COM US Robotics Modem CD-ROM made no difference nor the Dell Dimension Resorce CD.
    New HD OpSys claims to recognize the modem, properly installed, working normally - but on
    com 1, can't dial, and claims line is "open".
    No yellow exclamation points on the hardware resources tab, but 2 yellow question marks.
    I've installed nothing different, no changes to hardware. I've installed no software beyond what's necessary for the hardware. Swapping back to the old hard drive and everything works within the limits of the problems I've had. I can't just mirror over to the new HD, as I don't want to take the problems with me.
    How do I get the new hard drive/WIN 98 SE to show com ports 2-3-4, not have conflicts with interrupts? Where is the info on saving/transferring settings and file structures? Since I started from scratch with the original install/restore disks, shouldn't I have ended up with a duplicate of all tabs and choices? (With MS? Yeah, right!)
    Many thanks, leif

  2. #2
    5 Star Lounger
    Join Date
    Feb 2001
    Dallas plus 20 miles or so, Texas, USA
    Thanked 0 Times in 0 Posts

    Re: Modem, COM port

    Well, have you tried to enable PnP in the bios? I would try that first. That might save you some trouble with conflicts later on.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts