Results 1 to 4 of 4

Thread: Default PhotEd

  1. #1
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,370
    Thanks
    78
    Thanked 12 Times in 11 Posts

    Default PhotEd

    I'm running Win98SE, and clicking on a JPG file launches he default MS Photo Editor for viewing...

    Getting ahead of myself, I turned off the "ask" that was coming up prior to opening a file, giving you a chance to save it to file instead of opening it...

    Now that I've turned it off, how the heck do I turn it back on??
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Default PhotEd

    Shift Right click a file of this type, select "Open With" and the clear the check mark at "always use..." and then scrol down and select the program that you want to use.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,370
    Thanks
    78
    Thanked 12 Times in 11 Posts

    Re: Default PhotEd

    dave:

    This allows me to open the file, but, since it is already associated with PhotoEd, it doesn't affect just double-clickig...

    Isn't there something in the PhotoEd defaults(?) to cut this off?

    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  4. #4
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,370
    Thanks
    78
    Thanked 12 Times in 11 Posts

    Re: Default PhotEd

    dave:

    I found it...

    I went (in Explorer) to View/Folder Options/File Types, and from there to the type in question (jpg), then 'Edit' and checked "Confirm Open after Download".

    Thanks for the assist...

    Regards,
    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •