Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Search GUI mystery (Home)

    Somehow I managed to change the look of the "Search" GUI and I can't remember where I did this. <img src=/S/stupidme.gif border=0 alt=stupidme width=30 height=30> This was done under a severe case of sleep deprivation and now that I'm somewhat awake and cognizant I want to change it back. I think? that what I clicked on said "Classic".... but I'm not sure. Can anyone point me to the place where this option resides? <img src=/S/grin.gif border=0 alt=grin width=15 height=15> Oh.... I am NOT referring to the Internet Search GUI, but the regular Search which you access by clicking on Start/Search.

    Jeff
    Jeff
    simul iustus et peccator

  2. #2
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Search GUI mystery (Home)

    Hi, Jeff ~

    Maybe you could provide just a little more info....what is different about the look or what are you looking for or missing in particular??

  3. #3
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Search GUI mystery (Home)

    Bruce,

    This might sound stupid, but I can't describe what is "different".... it just is! <img src=/S/laugh.gif border=0 alt=laugh width=15 height=15> I had to do a reformat and install last week and after I clicked whatever it was, the Search GUI changed from what I have been used to for a year. Here's a screenshot of what it looks like now. Just disregard the graphical header... that was added after I somehow made the change to the GUI.

    Jeff
    Attached Images Attached Images
    Jeff
    simul iustus et peccator

  4. #4
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Search GUI mystery (Home)

    Hi, Jeff ~

    Well, what I did in an effort to re-create what you have above is switch my XP GUI to Windows Classic style. Disregarding our personal toolbar/menu preferences, I do see a discrepency in the left-hand panel.....this does NOT look right. If you notice the grey top protion of the left-hand pane,what it looks like is the 'Search' pane from within Internet Explorer. If you are in any Windows Explorer window and hit F3 (search), use the 'Search' button from the toolbar/menu or use the 'Start'>'Search' feature from taskbar sart button, you should get what I am showing below.

    Somehow, you have a search pane cross from an 'Internet Explorer' window & a 'Windows Explorer' window. Something askew in the shell?

    Did you recently update or install Norton Antivirus?
    Attached Images Attached Images

  5. #5
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Search GUI mystery (Home)

    Bruce,

    Yes, I recently updated my Norton SystemWorks 2002 Pro to 2003 Pro. In fact, not to get to far off topic, but immediately after installing 2003, which went flawlessly, I did my bi-weekly Ghost backup which totally trashed my HD [changed drive letter to E:] which prevented me from booting into windows and I had to reformat my drive and reinstall Win XP, causing me to lose EVERYTHING. This is a known issue I found out last night from reading the Norton Ghost Support Board posts. <img src=/S/mad.gif border=0 alt=mad width=15 height=15> Anyway, I reinstalled Norton and believe it or not everything installed EXCEPT Ghost.. <img src=/S/laugh.gif border=0 alt=laugh width=15 height=15> (another known issue). So, in short, yes, I have recently installed Norton AV.

    Now, are you going to tell me that installing Norton AV did something to effect this? <img src=/S/woops.gif border=0 alt=woops width=58 height=36> I will not be happy! But even so, is there a "fix"? <img src=/S/grin.gif border=0 alt=grin width=15 height=15>

    Jeff
    Jeff
    simul iustus et peccator

  6. #6
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Search GUI mystery (Home)

    I don't have any specific facts with which to back up my strong suspicions in this specific case, however in the past I have had similar problems with NAV 2001 & 2002. And you seem to have had other problems with published issues with Norton products, so I would not be surprised. I don't know of a fix since I have loooooong abandoned any association with Norton other than the overhaul typically required when Norton puts the jumper cables on your system. <img src=/S/sorry.gif border=0 alt=sorry width=15 height=15>

  7. #7
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Search GUI mystery (Home)

    Try:
    View > Explorer Bar > Search
    and Click on Change Preferences....

  8. #8
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Search GUI mystery (Home)

    Leif,

    I think you hit on something here. I do not have that option to "Change Preferences". I've checked my Language settings, etc... and all is as it should be, "English US" etc. So something is corrupted. Any further suggestions?

    Jeff
    Jeff
    simul iustus et peccator

  9. #9
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Search GUI mystery (Home)

    Well, I am using the Classic look and this is what I see:
    Attached Images Attached Images
    • File Type: gif x.gif (12.2 KB, 0 views)

  10. #10
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Search GUI mystery (Home)

    Leif,

    Right...... EXACTLY! And that is NOT what I see. That look and the option to "Change Preferences" is not displayed. That is what I DO want! <img src=/S/laugh.gif border=0 alt=laugh width=15 height=15>

    See the screenshot of my GUI above.

    Jeff
    Jeff
    simul iustus et peccator

  11. #11
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Search GUI mystery (Home)

    Well, the only other things to point out are that I am using Pro and logged in with Admin rights . . . <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>

  12. #12
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Search GUI mystery (Home)

    Leif,

    I'm 100% sure it isn't a "Home vs. Pro" issue. Until my reinstall of the O/S the other day and me clicking on something, everything was exactly as what you now have for over a year. So I would have to guess that some .dll file etc., got corrupted? I'm logged in with Administrative rights too since I'm the only account on my system. <img src=/S/grin.gif border=0 alt=grin width=15 height=15>

    Jeff
    Jeff
    simul iustus et peccator

  13. #13
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    EUREKA! I Found it!!

    Leif,

    Would you believe that I located the place where I changed the GUI? <IMG SRC=http://www.the-highway.com/Smileys/rockband.gif> <img src=/S/joy.gif border=0 alt=joy width=23 height=23>

    It is located in TweakUI in the main menu for "Explorer", second from the bottom. <img src=/S/stupidme.gif border=0 alt=stupidme width=30 height=30> <img src=/S/grin.gif border=0 alt=grin width=15 height=15>

    Jeff
    Jeff
    simul iustus et peccator

  14. #14
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: EUREKA! I Found it!!

    Good fer you, Jeff! Darn good thing you "happened on" that "other thread," huh?

  15. #15
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: EUREKA! I Found it!!

    In my "world" we call that Providence! <img src=/S/wink.gif border=0 alt=wink width=15 height=15> Yes, that's what makes this place so great...... a plethora of information at one location with a generally great bunch of people who enjoy sharing and helping one another. Just your response here makes my point! <img src=/S/grin.gif border=0 alt=grin width=15 height=15>

    Jeff
    Jeff
    simul iustus et peccator

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •