Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    New Lounger
    Join Date
    Jan 2003
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Sudden problem sending e-mail.... (Outlook Express 6)

    Outlook Express 6 problem.....
    For the life of me, I cannot figure out why all of a sudden, with no changes made by me that I can think of, Outlook Express 6 will not let me send mail unless I close it down, and then it will tell me I have mail in my outbox, would I like to send it now. If I click yes, it will send it.

    I send tons of e-mail every day and I'm getting really tired of closing and opening Outlook Express all day long.

    Has anyone else experience this before and what is the fix? Any help would REALLY be appreciated!!!!

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Sudden problem sending e-mail.... (Outlook Express 6)

    Does it hang up the phone line or what?

    Define "will not me send email".

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    New Lounger
    Join Date
    Jan 2003
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Sudden problem sending e-mail.... (Outlook Express 6)

    Dave,

    I'm on cable, so no is the answer, it does not hang up the phone line.

    Okay, here is what happens....

    I make an e-mail, whether new or a reply, it doesn't matter, same problem for both.

    It sits in my outbox and I get an error when it tries to send mail in the outbox and that
    error box says "An unknown error has occurred. Protocol: SMTP, Port: 0, Secure(SSL): No, Error Number: 0x800C0131

    ONLY when I close Outlook Express will it ask if I want to first send the e-mails in the outbox,
    and if I click YES, it will send them right before it closes the program.

    Does this help? I sure would appreciate your help. Its driving me nuts. lol.

  4. #4
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    Lorain, Ohio, USA
    Posts
    953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Sudden problem sending e-mail.... (Outlook Express 6)

    Maybe problem with your ISP mailserver? the Outgoing part...give them a call and see if there is any problems. Just a thought.

  5. #5
    New Lounger
    Join Date
    Jan 2003
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Sudden problem sending e-mail.... (Outlook Express 6)

    Lonnie,

    Thanks for the thought, but I have several e-mail addresses available to me through
    different isp's and BOTH are encountering this same problem.

  6. #6
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Sudden problem sending e-mail.... (Outlook Express 6)

    "Error Number: 0x800C0131" normally means file error.
    Check out http://support.microsoft.com/default.aspx?...B;en-us;q233264

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  7. #7
    New Lounger
    Join Date
    Jan 2003
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Sudden problem sending e-mail.... (Outlook Express 6)

    Dave, Great link and I was excited that this would fix it, but after following
    their directions precisely, it still does the exact same thing.

    Here is what they said to do.....

    RESOLUTION
    Rename the Folders.dbx file:
    Click Start, point to Find, and then click Files or Folders.
    In the Named box, type folders.dbx.
    In the Look In box, click your primary hard disk (usually drive C), and then click Find Now.
    Right-click the Folders.dbx file, and then click Rename.
    Type folders.old, and then click OK.
    Start Outlook Express. This creates a new Folders.dbx file automatically.

    I did all that. I even verified that the folders.dbx file was not on my C drive
    after renaming it and before starting Outlook Express. After I started Outlook
    Express, it DID make a new folder.dbx file as they said it would. However,
    the same old problem still exists in identical form as before.

    Any other thoughts/suggestions?

  8. #8
    New Lounger
    Join Date
    Jan 2003
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Sudden problem sending e-mail.... (Outlook Express 6)

    Wow, in looking at all my dbx files, I discovered that my outbox.dbx file
    is 144 MEGABYTES!!!! I wonder if that could be a problem somehow?

  9. #9
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Sudden problem sending e-mail.... (Outlook Express 6)

    Could be

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  10. #10
    New Lounger
    Join Date
    Jan 2003
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Sudden problem sending e-mail.... (Outlook Express 6)

    All fixed!

    After renaming my outbox.dbx file to outbox.bak and restarting, everything works fine now!!!!!!!!!

    Thank you everyone, for your help! It has been MOST appreciated!!!! [img]/forums/images/smilies/smile.gif[/img]

  11. #11
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    Lorain, Ohio, USA
    Posts
    953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Sudden problem sending e-mail.... (Outlook Express 6)

    <IMG SRC=http://users.adelphia.net/~nanalonnie/images/Gifs/All/snoopydance.gif> glad you got it fixed! I never even thought of that...since I have never had any OE problems ...other than those that weren't related to my ISP's mailserver itself <img src=/S/evilgrin.gif border=0 alt=evilgrin width=15 height=15>

  12. #12
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Sudden problem sending e-mail.... (Outlook Express 6)

    Adam ~

    How did you arrive at the conclusion of renaming the extension from '.dbx' to '.bak' to resolve this?

  13. #13
    New Lounger
    Join Date
    Jan 2003
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Sudden problem sending e-mail.... (Outlook Express 6)

    Well Bruce,

    I got this message from a photographer friend in another forum,
    and I figured it would work. [img]/forums/images/smilies/smile.gif[/img]

    Here is his message copied and pasted.....

    Adam,

    Here is another scenario that has been a major cause of problems with OE 6.

    The Outbox is probably corrupt.
    Go to Tools | Options | Maintenance and see where OE is storing its files.
    Close OE.
    Rename Outbox.dbx and Sent Items.dbx to something similar with a .bak extension.

    Now.. delete Outbox.dbx and Sent Items.dbx. Outlook Express will rebuild these when started.

    Now, try sending your mail. If this works then you should be able to copy the re-named outbox.bak file to the Outlook.dbx file and then same with the Sent Items.dbx file.

    And if all else fails.. uninstall Outlook Express and look at using another mail client like Eudora Pro from http://qualcom.com.

    Let me know if this helps, and as with everything... please back up your system prior to performing any maintenance or repairs.

  14. #14
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Sudden problem sending e-mail.... (Outlook Express 6)

    Hi, Adam ~

    Thank you. This seems like a great tip worthy of holding on to for future reference and would like to clarify a few points if you don't mind:

    1) When you renamed them with the .bak extension, there exists no longer 'Outbox.dbx' and 'Sent Items.dbx' to delete per the above instructions, so how did you delete them?

    2) What method did you use to copy the re-named 'Outbox.bak' file to the 'Outlook.dbx' file?

  15. #15
    New Lounger
    Join Date
    Feb 2003
    Location
    England
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Sudden problem sending e-mail.... (Outlook Express 6)

    I've seen this problem in the last 24 hours on my PC, and it must be something to do with the folder sizes. My sent items was over 300Mb, so cleared a lot out into deleted items (set to clear this on closing) but this clogged this up as well causing OE to crash continuously. Eventually managed to rename both sentitems.dbx and deleteditems.dbx as .old and then OE is fine - it recreates these folders on reopening. I noticed that when OE started giving problems, there was a significant amount of disk activity before OE would open fully and wonder what was causing this - are all OE folders loaded into virtual memory on opening, and this was getting clogged. I think the solution is to regularly clear out rubbish and keep folder sizes small.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •