Results 1 to 4 of 4
  1. #1
    FayG
    Guest

    Power Management

    Hello,

    First of all many grateful thanks to all who have replied to my original message.

    This is to say how I'm getting on trying to get my "suspend" option back in my shutdown menu. I've had lots of advice but unfortunately non of it has tempted the wayward option back to the fold.

    So far I've...

    1. Looked at the BIOS... Set everything I can to enable power saving

    2. "Mended" the system files with the system tools.

    3. Done everything in Q188134

    4. Checked the monitor settings and made sure the standby settings are set

    5. Looked at the registry... there are 2 entries for loadpowerprofile in ...currentversionrun and another in runservices

    6. Used PMTSHOOT with no problems reported

    7. Checked the registry for ...enumroot*PNP0C050000.. but there isn't an entry for this. There is though for PNP0C00 and PNP0C01.

    8. Reinstalled windows over the current one with no change.

    .... and I'm still an option short of a full menu!!!!

    Er.... help

    Fay

  2. #2
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    England
    Posts
    1,306
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Power Management

    Your Step 1 is probably ill advised. Windows' power saving and that of the BIOS do not usually get on well. Disable the Power Management in the BIOS and see if that makes a difference.

    Rgds

  3. #3
    FayG
    Guest

    Re: Power Management

    Hi...

    Tried disabling both and neither BIOS and control panel power settings with no result.

    I have read somwhere that power management is not available for FAT 32 systems... I find that difficult to believe... Does anyone have any information on this??

    Mike

  4. #4
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    England
    Posts
    1,306
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Power Management

    If what you heard were true, then there would be no power management in any flavour of Win9x. But 98SE, for example is a perfectly respectable FAT32 system, with proper power management (once it has been activated correctly). Also in Windows 2000, APM works on a FAT32 partition.
    Just to make it clear, for the Windows PM to work properly, you may need to disable the BIOS options only. Is that what you did? It might be as well also to check in your motherboard manual that your chipset supports ACPI.
    Also did you check in Device Manager that the top entry in System Devices is APM (Advanced Power Management)? If not, you may need to re-install Windows yet again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •