Results 1 to 4 of 4
  1. #1
    Star Lounger
    Join Date
    Jan 2001
    Location
    Switzerland
    Posts
    90
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Failed to startup bla bla... (XP SP2)

    Folks,

    For some reason Outlook is telling me that it has failed to startup normally last time I opened it and that I might startup in safe mode.

    Regardless of my answer, this message is popping up every single time I am running Outlook.

    I have tried the detect & repair option to no avail

    I have tried scanpst without success

    I have 2x checked that I have NO add-in installed (not even a virus scanner, ouch)

    So I am really at loss to find out (a) what is causing this error and ([img]/forums/images/smilies/cool.gif[/img] how I could prevent it in the future !

    Any suggestion most welcome !

    Regards

    --alex

  2. #2
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Failed to startup bla bla... (XP SP2)

    Hi, Alex ~
    <UL><LI>Do you have the latest Office XP updates? If no or unsure, <font color=blue>click here</font color=blue> for info, update detection, and download options.
    <LI>Are you using Windows 2000 Terminal Services? If so, <font color=blue>go here</font color=blue>.
    <LI>MSKB <font color=blue>Error Message: "Outlook Failed to Start Correctly Last Time"</font color=blue> seems to cover your attempts, although this article hardly provides an issue resolution in the first place. You may well have to enter Safe Mode and disable and re-enable items piecemeal if applicable to perhaps find corrupted resources, files or registry errors trial-and-error.[/list]Sorry I couldn't be of more direct help. Hopefully another Lounger who has personally experienced this issue may come forward with a fix. <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

  3. #3
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Failed to startup bla bla... (XP SP2)

    The main problem is, that Outlook is still running. If you were to open the "Task Manger" CAD one time, you may find that Outlook is listed. Do you have any handheld devices and or any Fax software running? These can keep Outlook running.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  4. #4
    Star Lounger
    Join Date
    Jan 2001
    Location
    Switzerland
    Posts
    90
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Failed to startup bla bla... (XP SP2)

    Bruce,

    it was actually the Terminal Services problem. Thanks for the pointer !

    --alex

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •