Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Jan 2003
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hyperlink in word not working (2000 and 97 sr2)

    one of the secretaries sent a doc with a hyperlink (UNC path and not fixed). I can access the file if I follow the actual path manually (via explorer) in the link. If I try to access via the link, word 2000 hangs. No error message is displayed. When I say word hangs, it's a weird hang, as I can open other documents, but I cannot type any text.
    Is there a limit to the number of directories in the link? or does it matter if the directories are using long names with spaces? Is there a limit to the number of characters?

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: hyperlink in word not working (2000 and 97 sr2)

    One thing to check is that the link hidden behind the displayed text is the same, and not something else. You can right click and choose Hyperlink

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: hyperlink in word not working (2000 and 97 sr2)

    I'm not sure but I would check two things. First, right click the hyperlink & choose Hyperlink/Edit hyperlink... & make sure the path is correct. Secondly, select the hyperlink & press Shift+F9 to see the code. The path should be in quotes (Yes, it does matter that there are spaces in the name) & there must be double backslashes () separating the folder names.

    If both of those check out, see if you can insert a hyperlink to the appropriate document in a new document that you create. If you can, copy it & paste it in your current document & see if that works.
    Cheers,

  4. #4
    New Lounger
    Join Date
    Jan 2003
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: hyperlink in word not working (2000 and 97 sr2)

    I checked everything, and it all checks out fine. I deleted the link and created a new one to the same document, and still no joy. I then copied the file to my windows temp directory and created the link, and still no joy. Links to other files in the same directory are working fine. I checked the rights assigned to the files and everyone has full access. This has got me stumped.

  5. #5
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,853
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: hyperlink in word not working (2000 and 97 sr2)

    Now that the boys have flushed out the first things to check, why don't you check under the File > Properties for something called the Hyperlink Base. If this has something in it, wipe it.

    This will distort the hyperlink so you will have to fix it again. <img src=/S/duck.gif border=0 alt=duck width=23 height=23>
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  6. #6
    New Lounger
    Join Date
    Jan 2003
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: hyperlink in word not working (2000 and 97 sr2)

    well guys I finally soved it. really simple - I should kick myself. The Office 2000 system did not have sr2 installed. Once installed, everything worked fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •