Results 1 to 3 of 3
  1. #1
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Youngstown, Ohio, USA
    Posts
    705
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Report Formatting

    One of the Access (2000) databases that I have set up was developed on my Win98-based PC, but was transferred to a WinNT-based PC for its actual operation. The reports were set up on my PC as landscape, using a 1/2" border, but every time they are accessed in their new location the reports are using the default portrait orientation, 1" border. Even after reformatting and resaving the reports, the next time the database is opened the reports are once again being generated in the incorrect format. If this were just for my own use, I could live with the nuisance (though not for a very long time <img src=/S/sigh.gif border=0 width=15 height=15>). Unfortunately, this was set up to be used by people with no experience with Access at all, who would not know how to fix up the reports to view or print properly.

    I have seen the recent posting regarding network printing snafu's, but this is a situation where the database is being accessed from one PC only, in a completely stand-alone situation. I'm thinking it has something to do with the machine running NT? <img src=/S/shrug.gif border=0 width=39 height=15>

  2. #2
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Report Formatting

    It has nothing to do with NT. If you're encountering this with the same printer, then it is a documented problem with Office 2000, which was supposedly cured in SR-1. If you take the question to Microsoft, they'll tell you to install the service release.
    Charlotte

  3. #3
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Youngstown, Ohio, USA
    Posts
    705
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Report Formatting

    The printer that is being used now is not the same one that the reports were originally developed with, but all of the reports were reformatted once the database was copied to its new location. I havn't updated my Office suite for any service releases, especially since I don't have ready internet access at the office... I'll have to see what our IT people can do.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •