Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    Manassas, Virginia, USA
    Posts
    363
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mail Merge Problem (Word 2000)

    When attempting to merge Word with a data source from Access, one particular computer gives me the following message "Waiting for DDE command". I have to shut down and restart the computer. The merge works fine on another computer. We have uninstalled Office 2000 and reinstalled it and also ran regclean. Does anyone know of something else we could try or provide some clue as to why one computer would experience this problem but not the others.
    Judy Jones, Computer Training Specialist
    Manassas, Virginia

  2. #2
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,624
    Thanks
    3
    Thanked 60 Times in 60 Posts

    Re: Mail Merge Problem (Word 2000)

    That message is common with Access data sources, but it should go away in a few seconds. Does it also happen if you have Access open before you open the merge document? You might also check to see if security has been activated for Access - if it is there will be a login prompt that you often can't see unless you do an ALT-TAB or bring up the task manager. Hope this helps.
    Wendell

  3. #3
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Mail Merge Problem (Word 2000)

    Start Access on the problem PC.
    Select Tools/Options...
    Select the Advanced tab.
    Make sure that the "Ignore DDE Commands" option is unchecked.

    Does this help?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •