Results 1 to 2 of 2
  1. #1
    2 Star Lounger
    Join Date
    Jan 2003
    Location
    Toledo, Ohio, USA
    Posts
    141
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Envelopes & Labels (Win2k with Office 2K Premium 9.0.38.21 SR-1)

    Occasionally I use WORD to print a single envelope. When I do this I click on the icon to open my OUTLOOK Contacts to grab the delivery address. I can select the address but when I click OK nothing is returned to the delivery address box of the envelopes & labels panel. This used to work but for some reason it no longer works. I've tried reinstalling office, downloaded sr-1 etc. My wife's configuration is identical and hers works just fine. Can anyone help me before I resort to doing a full scratch of my hard drive and reinstall my entire system?

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Envelopes & Labels (Win2k with Office 2K Premium 9.0.38.21 SR-1)

    I'm not sure I know the answer. I just tested my Office 2K on Win 98SE. It had always worked before & now didn't. I found that I had Netscape preferences set to use it from MAPI based applications. When I unchecked it in Netscape, my contacts were accessible again. I don't know if this will explain your problem or not.
    Cheers,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •