Results 1 to 4 of 4
  1. #1
    Lounger
    Join Date
    Jan 2001
    Location
    Heidelberg, Deutschland, Baden-W, Germany
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    OE not default mail handler (OE6.0, WinXP)

    After I installed Office 97 (Outlook was installed - I immediately uninstalled it), Outlook Express is no longer "default" mail handler" in IE and has disappeared from the list. Is there a way to get it back without reinstalling IE and OE? BTW, I have pressed "apply" after chosing "default" in OE and the registry setting is as described in the previous mail on this topic.
    Thanks in advance
    Bettina

  2. #2
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: OE not default mail handler (OE6.0, WinXP)

    Bettina ~

    Please see <font color=blue>this post</font color=blue> first and then <font color=blue>this one</font color=blue>, each in their entirety to see if they help. <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

  3. #3
    Lounger
    Join Date
    Jan 2001
    Location
    Heidelberg, Deutschland, Baden-W, Germany
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: OE not default mail handler (OE6.0, WinXP)

    Bruce,
    Thanks for answering. I had read the posts you mentioned and done as indicated there, but to no avail. However, I have found the solution in the meantime. You might be interested, too:
    You have to change the settings (under My Computer - Tools - Directory options - file types) for file type "URL:MailTo-Protocol" (Advanced - open - edit) to "C:ProgrammeOutlook ExpressMsimn.exe" /mailurl:%1 (that is for German XP).

    Bettina

  4. #4
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: OE not default mail handler (OE6.0, WinXP)

    Bettina ~

    Great! I am glad you got in worked out. And thanks for sharing your resolution.

    [i]~Tchu

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •