Results 1 to 6 of 6

Thread: CD rom

  1. #1
    Lounger
    Join Date
    Dec 2001
    Location
    Blanes,Spain
    Posts
    43
    Thanks
    0
    Thanked 0 Times in 0 Posts

    CD rom

    after loading a new cdrom in the pc I now find that it will not recognize either drive D(cdreader) or drive E(cdwriter),have I missed something when replacing the cdreader??

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: CD rom

    Ricky, I'd first try to remove any CD writing applications, because it's not uncommon for such programs to muck with the system drivers for your optical drives.

    When you say "won't recognize" do you mean that you can't see the drives at all in Windows, or that they will not read CDs? If it's the latter, do you receive an error message?
    -Mark

  3. #3
    Lounger
    Join Date
    Dec 2001
    Location
    Blanes,Spain
    Posts
    43
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: CD rom

    Well I removed all cdwriter progs but when I open

  4. #4
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: CD rom

    How did you physically connect your CD-ROM? Are jumper settings right? Does your system BIOS recognize your CD-ROM?

  5. #5
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: CD rom

    <font color=blue>A(floppy) and D(harddisk)</font color=blue> Did you set your hard drive up to D: ? Most the time it will be set to C: unless you set it up differently. D: & E: are normally CD-Rom drives if you have no other hard drives. Just curious. Try running Add /remove hardware from your control panel.

  6. #6
    3 Star Lounger
    Join Date
    Aug 2001
    Location
    Darkest Kent, UK., Kent, England
    Posts
    257
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: CD rom

    If this problem is still outstanding, did you correctly set the jumpers on each drive when you fitted them? It's worth another look just to make sure. For optimum performance, I recommend setting the CD-Writer to Master and the CD-ROM/DVD-ROM to Slave. Also make sure the IDE cable is correctly seated at both the drive connections and on the motherboard.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •