Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Jan 2001
    Location
    California
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Installing Fonts

    In Windows ME Iam not able to install any new fonts.

    In the Font Directory there are 871 fonts, I can delete a font and it seems to be gone, but adding a font seems to occure (the hourglass turns) but the font seems to have not moved.

    Bruce

  2. #2
    Silver Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles, California, USA
    Posts
    1,734
    Thanks
    0
    Thanked 3 Times in 1 Post

    Re: Installing Fonts

    Nobody seems to have taken up on this one and now I need some help too. I used to just copy the .ttf file into the fonts folder and it would become available.

    There is no 'font' stuff on the menus in the ME fonts folder and although I found this article, it's labeled 95 so I'm a bit dubious if it still applies...
    <IMG SRC=http://www.wopr.com/w3tuserpics/Eileen_sig.gif>

  3. #3
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Installing Fonts

    In Windows Me, 2000 and XP, going to Start, Settings, Control Panel and then Fonts Folder; one will find the Install New Font under Menu File. To delete a font it should be done in this same Fonts Folder by selecting and then deleting from Menu, file delete.
    When using the fonts folder commands the fonts are added and deleted to or from the registry information. If NOT, then on boot up this is read from the Fonts folder and the links to other folders to update this information.
    Hope this helps.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  4. #4
    Silver Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles, California, USA
    Posts
    1,734
    Thanks
    0
    Thanked 3 Times in 1 Post

    Re: Installing Fonts

    Very nice - except, as I said, I *don't* have 'Install New Font' under my Menu File!

    So how do I get to Dos to change the System Attributes?

    later... Cracked it! You can do it from the Dos box (Start.Accessories/MS Dos). Just type 'attrib fonts +s' and everything works again. <img src=/S/joy.gif border=0 alt=joy width=23 height=23>
    <IMG SRC=http://www.wopr.com/w3tuserpics/Eileen_sig.gif>

  5. #5
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Installing Fonts

    I would get with your OEM and find out WHY you do NOT have the 'Install New Fonts'. It is a requirement of the Windows OS. These OEM's that short their customers with their versions needs to be stoped. <img src=/S/aflame.gif border=0 alt=aflame width=15 height=15>

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  6. #6
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    St. George, Maine, USA
    Posts
    158
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Installing Fonts

    Thank you and this forum for making my pc life easier.
    I just hit the missing 'install font' issue with my oem version of Windows ME.
    I did a search thru the ME threads and on the 3 attempt at a valid search phrase came upon your entry.
    The solution worked perfectly.

    Thanks again,
    Bob_D

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •