Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Jan 2003
    Location
    Connecticut, USA
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook Express (OE 6)

    Sometimes on receiving E-Mail I get this error message on attachments: OE removed access to the following unsafe attachments in your mail: Attachment (Preview document).jpg Is there a way to adjust the settings to avoid to avoid this error message. I think I do get the attachment, because there is a picture in the body of the E-Mail message. I'm confused?

  2. #2
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook Express (OE 6)

    Hi, tigercat ~

    Try checking out this post.

  3. #3
    Gold Lounger
    Join Date
    Feb 2003
    Location
    Wardrobe Malfunction Junction, Derry
    Posts
    2,953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook Express (OE 6)

    Tigercat--
    Tools>Options>Security Tab>Uncheck option for restricting acess to attachments>Apply>OK. This'll give you access to every attachment once you remove the check, so be careful of what you open. This is a new security feature in OE6, and beginning with OE6SP1 it was enabled by default. See 291387 and 329570.


    SMBP

  4. #4
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook Express (OE 6)

    The file in question is a '.jpg' which is neither script nor active content and thereby not included in the M$ 'Unsafe File List'. The above links do not directly apply, although a portion of 291387 covers this topic previously that was extensively, clearly and successfully resolved by Jefferson in the post to which I referred in the aforementioned reply.

  5. #5
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Outlook Express (OE 6)

    JPG should not be on the unsafe list. Does your computer normally hide file extensions from you? If so, maybe there is a third level to the file name that is triggering the security alarm. If so, it would be best to heed it! (The setting to hide the extension, as you may know, is in Windows Explorer under Tools > Folder Options... > View > Hide file extensions for known file types. You'll want to clear that checkbox.)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •