Results 1 to 7 of 7
  1. #1
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Web Page Wizard Problem (2002)

    Do other wizards work, such as the Agenda, Calendar or Resume wizard? Just wondering if you've somehow locked down your security so tightly that wizards don't run. If those are fine, maybe someone who has used the Web wizard will have some ideas.

  2. #2
    New Lounger
    Join Date
    Feb 2003
    Location
    London, England
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Web Page Wizard Problem (2002)

    When I select the Web Page Wizard in Word 2002, all I get is a blank (white) window. I have followed the instructions in Q325914. I checked my system and the file is there. I have used the repair option for the office package. Nothing works.
    I have Win XP Home and NAV 2002. Any ideas?

    Edited: <!t><!/t> and <!t>.<!/t> tags added around the article number to make the link live. -Mod.

  3. #3
    New Lounger
    Join Date
    Feb 2003
    Location
    London, England
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Web Page Wizard Problem (2002)

    Thanks. Tried the other Wizards and they all work.

  4. #4
    Star Lounger
    Join Date
    Feb 2003
    Location
    Keene, New Hampshire, USA
    Posts
    88
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Web Page Wizard Problem (2002)

    Go to start | run and type regedit
    Do you have this key?
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USERSoftwareMicrosoftOffice10.0WordWi zardsWebPage Wizard]
    "Navigation Type"=dword:00000000
    "Theme Type"=dword:00000000
    "Default Theme"="blends 001"

  5. #5
    New Lounger
    Join Date
    Feb 2003
    Location
    London, England
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Web Page Wizard Problem (2002)

    Thanks. Done that but still a problem.

    These are the settings I now have:
    "Navigation Type"=REG_dword:0x00000000 (0)
    "Theme Type"=REG_dword:0x00000000 (0)
    "Default Theme"="blends 001"

    Is this how it should be?

  6. #6
    Star Lounger
    Join Date
    Feb 2003
    Location
    Keene, New Hampshire, USA
    Posts
    88
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Web Page Wizard Problem (2002)

    Login as 'local administrator' and not with an account that only has administrative rights. Go to the Start Menu | Microsoft Office Tools and change the Language Settings to default to US. While still in local admin account see if the web page wizard works?

  7. #7
    New Lounger
    Join Date
    Feb 2003
    Location
    London, England
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Web Page Wizard Problem (2002)

    I am the only user and login as Administrator. I tried changing the Office Language Default after reading Knowledge Base Article Q325914. The strange thing is that the Web Page Wizard opened once, but never again. I have checked the default again and it is still showing English (US).
    However, it still shows English (UK) in Word even though I changed it (in Word) to US, and made it the Default.. When I check back it has reverted to UK even though the Detect Langauage Automatically box is not checked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •