Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Apr 2001
    Location
    USA
    Posts
    43
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unwanted duplex printing (2000)

    I have unwittingly done something that tells Word to print in duplex mode because every time I print a document, I get a Word dialog box that says: "Please remove the printout of the first side from the tray and place it in the input bin. Then press OK to continue printing." I cannot locate a duplex printing setting in page setup or print options. Any help deleting this setting will be appreciated.

    Thanks in advance.

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Unwanted duplex printing (2000)

    What if you go to Control Panel/Printers & check the properties for your default printer? Any settings there? Did you install anything recently that may have changed your settings?

  3. #3
    Lounger
    Join Date
    Apr 2001
    Location
    USA
    Posts
    43
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Unwanted duplex printing (2000)

    I removed and re-installed Word and the manual duplex printing dialog box is gone. Only recent install was an A/V definition file update.

    Thanks for the response.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •