Results 1 to 4 of 4

Thread: password issue

  1. #1
    Star Lounger
    Join Date
    Jun 2001
    Location
    Burke, Virginia, USA
    Posts
    92
    Thanks
    0
    Thanked 0 Times in 0 Posts

    password issue

    Am running MS Exchange 200 server and also using Outlook Web Access. Have a strange problem. Inside the company office. We have one computer with 98SE issue. When you log onto the network and then open MS Internet Explorer and go to the OWA Email, it NEVER asks for a login or password. It goes to the proper mailbox for whoever logs into that machine. This only happens on this computer. Other computers with 98SE behave properly, always asking for login and password. We normally don't do this for regular Email, it was an unusual circumstance and we stumbled on this scenario.

    I deleted all the WIN98SE pwls but no change

    Has anyone seen this before?

    Thanks,
    apapkin

    Anyone seen this before?

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: password issue

    Can you look at Internet Explorer, Tools > Internet Options > Security
    Select the Zone where your OWA server is and select Custom Level
    Look at the User Authentication at the end of the list.
    If you have selected Automatic logon with current username and password then you won't get the prompt.

    StuartR
    Attached Images Attached Images
    • File Type: gif x.gif (9.9 KB, 0 views)

  3. #3
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: password issue

    also - if you have upgraded IE versions, check tools | options | advanced for integrated windows auth.

  4. #4
    4 Star Lounger
    Join Date
    Aug 2002
    Location
    Dallas, Texas, USA
    Posts
    594
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: password issue

    Do you know how your OWA's IIS settings are setup for security. Is it set for Integrated security, or Plain Text password?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •