Results 1 to 11 of 11
  1. #1
    Star Lounger
    Join Date
    Feb 2003
    Location
    Blooming Grove, New York, USA
    Posts
    62
    Thanks
    0
    Thanked 0 Times in 0 Posts

    XP Home Problem (XP Home w/ SP 1 patch)

    After installing the Kazaa in the System 32 folder (as instructed), the "System 32/driver" folder automatically opens when I start the computer. I can click it off easy-enuff but its an annoyance I would like to eliminate. Appreciate any help you can provide.

  2. #2
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: XP Home Problem (XP Home w/ SP 1 patch)

    Who or what told you to install in that manner? Just curious. Also you might want to know that if you get the wrong version of KazaA it has alot of Spyware Attached. You will need to Download A free version of a Spyware detection program. This is one of the best. Click Adware 6.0

  3. #3
    Star Lounger
    Join Date
    Feb 2003
    Location
    Blooming Grove, New York, USA
    Posts
    62
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: XP Home Problem (XP Home w/ SP 1 patch)

    Thanx for the quick response Cowboy. When I first tried to download KaZaa, I got a message that said it wasn't workable with System 32 unless I placed it into the System 32/Drivers file. So I did and it worked...but with it came the Sys32/driver folder at startup and an annoying number of popups and scrungy ads. I read in an old Woody newsletter about this problem and the KaZaaLite alternative. So I uninstalled the plaine ole KaZaa and installed Lite. Still got some popups and scrungy ads so I installed Window Washer and Pest Patrol. The latter stoped the popups and ads but not the Sys32/Driver folder problem.

    I spent hours rummaging thru the system and trying different things to no avail. So here I am. I refuse to accept the possibility that its gonna happen forever. There must be a way to stop it.

    One other Q... Is Adware 6 better, worse or as good as Pest Patrol?

  4. #4
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: XP Home Problem (XP Home w/ SP 1 patch)

    I don't know anything about Pest Control. I use Adware 6.0 And Spybot as most of the other people here in the Lounge. Click On Spybot>Spybot for a free download.You can also click on Adware above in my last post to get your free copy of Adware 6.0. I would try these two together and then let me know what happened. When I downloaded KazaA Lite I didn't have to do what your telling me that you had to do so I guess i must be missing something on the Systems32 deal. <img src=/S/read.gif border=0 alt=read width=19 height=33> Did you try to download KazaA Lite just by running the program like you would anything else?

  5. #5
    Star Lounger
    Join Date
    Feb 2003
    Location
    Blooming Grove, New York, USA
    Posts
    62
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: XP Home Problem (XP Home w/ SP 1 patch)

    The problem occurred when I first downloaded the standard Kazaa program. However, the problem didn't go away when I uninstalled Kazaa and continued when I installed Lite.
    I'll try Adware 6 and Spyboot & let you know if it resolves the problem. Regards!

  6. #6
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: XP Home Problem (XP Home w/ SP 1 patch)

    Remove KazaA Lite first and then go into your system32/driver folder and remove any trace of KazaA, make sure it is a KazaA file . Also you could do a search in Regedit and remove any registries that have to do with KazaA. Because I am pretty sure you have some left over in thier from the last KazaA which is why it was still causeing the problem even after you removed KazaA. Then reinstall KazaA lite like you would any other program. <font color=blue>Do you know how to use REGEDIT?</font color=blue>

  7. #7
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: XP Home Problem (XP Home w/ SP 1 patch)

    Hi, Ralph ~

    I recommend you read this KaZaA thread and this Grokster thread. Oftentimes use of the Lounge 'Search' feature will turn up posts that will provide lots of good info of topics in which you may be seeking.

    You should not be installing KaZaA into the System 32 folder. As Cowboy suggested, uninstall it, then update your Ad-Aware and SpyBot programs online from the respective sites and finally run them both to hopefully remove all traces.

    Now download <font color=blue>KaZaA Lite</font color=blue>. Click the 'download' link on the top left, then click on the 'All languages' link at the top underneath 'KaZaA Lite 1.7.x', scroll down to 'Downloads' and download the 'English 1.7.2' version.

    'KaZaA Lite' is KaZaA, but without the spyware, adware and pop-ups and includes improved performance. Installation should be automatic to the default location of your C:Program Files.

    Here is one important note: 'KaZaA Lite' has no spyware/adware, but when you run SpyBot and Ad-Aware, it will report a file called 'cd_clint.dll' as such. In normal KaZaA, this is the case, but in the 'Lite' version, it is a dummy file. In the regular version, it is spyware/adware that if removed, renders KaZaA inoperable. You must set SpyBot and Ad-Aware add this file to their respective 'ignore' lists.

    Finally, once you connect to KaZaA, decline all requests to download the updates. You do NOT need it and doing so will subsequently revert KaZaA to a poorer performing version and inundate you with adware/spyware. Good Luck!!

  8. #8
    Star Lounger
    Join Date
    Feb 2003
    Location
    Blooming Grove, New York, USA
    Posts
    62
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: XP Home Problem (XP Home w/ SP 1 patch)

    Thanx for the tip on Kazaa Lite Bruce, especially the caution about updates. Its working well now and I couldn't be more pleased. I still have the problem of the System 32 file folder opening at startup but that s/b the least of my problems.

    Sorry it took so long to respond to your lounge input but I was on a two week reserve sojourn to the middle east transporting relief goods for those who may need it though I hope they won't be needed.

    Again...thanx.

  9. #9
    Star Lounger
    Join Date
    Feb 2003
    Location
    Blooming Grove, New York, USA
    Posts
    62
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: XP Home Problem (XP Home w/ SP 1 patch)

    Thanx for the tips on my problem and the advice on Spybot and AdAware6. They really work well. Couldn't be more pleased. I did the REGEDIT routine as you suggested but to no avail. The System 32 folder still opens at startup but I can live with that.

    PS/ Sorry it took so long to respond to your response but I was on a two week reserve sojourn to the middle east transporting relief goods for those who may need it...though I hope they won't be needed.

    Again Thanx.

  10. #10
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: XP Home Problem (XP Home w/ SP 1 patch)

    The topic of spurious windows opening at startup has been discussed before, here on the XP board I think. You might want to open MSCONFIG and do a little trial-and-error detective work. It's a pain in the tush to find the "perp," but there's usually SOMETHING that runs at startup that's causing the un-wanted window. In my case, it was a McAfee Antivirus program that would cause the open window. When I unchecked that program in MSCONFIG the window stopped opening. Turned out the program was not essential so I left it unchecked. I'm afraid it might be a tad time consuming to find yours, what with the rebooting required each time you uncheck something!

  11. #11
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: XP Home Problem (XP Home w/ SP 1 patch)

    Hi, Ralph ~

    Glad you are tickled. As far as that System32 folder opening at startup....that is an oddball with which I have been unable to find clues. When you turn on your computer and after you log on through the welcome screen, instead of just your desktop showing, it opens the 'system32' folder?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •