Results 1 to 8 of 8
  1. #1
    Star Lounger
    Join Date
    Feb 2003
    Location
    Folsom, California, USA
    Posts
    71
    Thanks
    0
    Thanked 0 Times in 0 Posts

    System Restore/Repair

    downloaded Weatherbug 5.0 and wiped out my system restore points.Ran Scanreg /fix to repair system restore but don't know if I should run "Scanreg /Restore" to make sure Restore is working. After running Scanreg /fix I created a checkpoint,but the checkpoint does not show up in SR.Have rebooted but still does not show my check point.Have gone into Systems properties box >performance>file system>troubleshooting and made sure no check was in System restore.
    Can someone advise me step by step to make sure my system Restore is working properly? tnx

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: System Restore/Repair

    Go to Roll back the clock with System Restore at http://www.microsoft.com/windowsME/using/c...stemrestore.asp

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    Star Lounger
    Join Date
    Feb 2003
    Location
    Folsom, California, USA
    Posts
    71
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: System Restore/Repair

    Thanks Dave but my problem I have half fixed by putting check mark in "Disable System Restore" rebooting then removing check mark and rebooting again I have SR up and running,However...If I create a checkpoint of my own,SR accepts the check point I enter but it does not show up in the rt hand window where system checkpoints show up???I have 450mb alotted disk space, more than I need.My system Restore worked perfectly until I tried to update Weatherbug to version 5.0 from version 4.0.
    As I mentioned i ran Scanreg /fix first,have not run Scanreg /restore.Should I??Tnx for any help,

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: System Restore/Repair

    I have had to remove "Weatherbug" from 5 machines for many reasons, this sounds like another one.
    1. Ties up the internect connection
    2. To many popups
    3. To many ads and slows down page loading
    4. Interferes with Outlook Express email down loads
    5. Nortons AV was busy checking all of the down loads.

    Have you run Ad-Aware since you installed "Weatherbug"?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  5. #5
    Star Lounger
    Join Date
    Feb 2003
    Location
    Folsom, California, USA
    Posts
    71
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: System Restore/Repair

    No Dave I have not. I understand what your telling me. <span style="background-color: #FFFF00; color: #000000; font-weight: bold">A little afraid of Ad Aware because I won't undertand the file names it pulls up and if I remove the wrong ones...crash</span hi> !Any advice on useing "Ad Aware" would be appreciated though.
    Dave, sorry I was wrong on my last post. I can create a check point,so SR is fixed and running fine.
    After this fiasco with Weatherbug, I dumped it. Version 4.0 seemed to work O.K. but not Version 5.0.After downloading 5.0 my Cpu was running constantly serching the hard drive! Scary!God bless the Moderators for your help.Any advice on how a dumb home user should use Ad Ware would be appreciated though. Tnx again,

  6. #6
    5 Star Lounger
    Join Date
    May 2002
    Location
    43.8N 81.0W, Ontario
    Posts
    815
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: System Restore/Repair

    Hi Jim

    I've been using Ad-Aware for about a year and a half on a regular basis and have removed all files that it found suspicious without any negative side effects.
    You can select "Always quarantine objects prior to removal" in the Settings options, I believe it's that way by default, then recover the object if you find it necessary to do so.

    An excellent utility to use in conjunction with Ad-Aware is Spybot S&D. A search in the "Software Finds and Wants" Forum should turn up a download link.

    Have a Great day!!!
    Ken
    <IMG SRC=http://www.wopr.com/w3tuserpics/KenK_sig.gif>

  7. #7
    Star Lounger
    Join Date
    Feb 2003
    Location
    Folsom, California, USA
    Posts
    71
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: System Restore/Repair

    O.K. Ken, I'll try it. Thanks for the input. Is there a specific Spy file I should look for that might have been left on my computer after removal of Weatherbug?Name of File? tnx,

  8. #8
    5 Star Lounger
    Join Date
    May 2002
    Location
    43.8N 81.0W, Ontario
    Posts
    815
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: System Restore/Repair

    Hi Jim

    I've not tried Weatherbug for a couple of reasons......I understand it's pretty well limited to USA locations (I'm in Canada)......and I've heard of adware/spyware and other problems with it.
    Long story short.....I don't have any suggestions of what you should be looking for.
    You can always run Ad-Aware, and make note of any files it doesn't like, without removing or quarantining them. You can then post your list here for the Loungers to identify for you and suggest removal or not. A second run of Ad-Aware would then let you make the appropriate selections.

    Have a Great day!!!
    Ken
    <IMG SRC=http://www.wopr.com/w3tuserpics/KenK_sig.gif>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •