Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Dec 2001
    Location
    North Carolina USA in winter, Maine in summer
    Posts
    177
    Thanks
    5
    Thanked 0 Times in 0 Posts

    100% CPU utilization (Unknown)

    I have a friend running WinXP Home on a 2GHz Dell machine which is suddenly, out of the blue, locking up in Outlook Express. At one point he was able to determine that the machine was at 100% CPU utilization and that is undoubtedly the problem. The question is- why is this happening? Everything had been operating normally until this morning and then, BLOOEY!!! He can use IE without problem but Outlook Express locks everything up. Any help any of you could provide would be very greatly appreciated by him.

  2. #2
    Star Lounger
    Join Date
    Feb 2003
    Location
    Keene, New Hampshire, USA
    Posts
    88
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 100% CPU utilization (Unknown)

    Ask your friend to look at her/his event logs by going to start | run and typing eventvwr.msc
    Post both source and ID here for related-type items.
    Also have your friend go again to start | run and type sfc /scannow (system file checker) to replace corrupt system files.

  3. #3
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 100% CPU utilization (Unknown)

    Undoubtedly you would be surprised what might appear to be eating CPU cycles if you install <font color=blue>Spybot v1.1</font color=blue> and the new <font color=blue>Ad-Aware 6.0</font color=blue>, download the latest updates for each, and run them both.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •