Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Feb 2003
    Location
    Chicago
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    funny behavior when 1st opening doc (Word 2000 SP-3)

    My problem, which appears to be minor but is nevertheless quite disconcerting, seems to happen with increasing frequency. After I first open a document, should I click on a toolbar button (or, say, "go to" in the Status Bar) the Word title bar and the icon box in the Windows Task Bar start flashing. If I minimize Word the requested dialogue box becomes visible. I can then re-maximize, the dialogue box will still be visible, and there are no further problems.

    It seems this doesn't happen if if have first clicked the cursor on any location within the document.

    My fear is that several documents might be exhibiting corruption. I'm currently completing a long doctoral dissertation that is in several parts, and these 4 or so documents are about all I'm opening these days. I've no other reason to suspect corruption in any of these files. I've run Help/Detect and Repair, to no avail.

    Has anyone encountered the same funky behavior? Any advice will be most appreciated.

    Sincerely,
    Mark Donovan

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: funny behavior when 1st opening doc (Word 2000 SP-3)

    This sounds like a problem that can be caused by TweakUI. If you search here for "steal focus," you might find some relevant information.

  3. #3
    New Lounger
    Join Date
    Feb 2003
    Location
    Chicago
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: funny behavior when 1st opening doc (Word 2000 SP-3)

    Thanks for the insight. If nothing else, the threads you sent me to reveal that others have described the same experience I've had.

    I've used TweakUI before but not on my current machine, which I should have mentioned uses Windows 2000. Although your response suggests that TweakUI could have been the culprit, I interpreted one thread to suggest that installing and using TweakUI fixed the problem.

    Is that possible? (I've learned the hard way not to add utilities I don't need, so I'd rather not add TweakUI to my current environment unless it can really help.)

    Thanks again,
    Mark

  4. #4
    New Lounger
    Join Date
    Feb 2003
    Location
    Chicago
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: funny behavior when 1st opening doc (Word 2000 SP-3)

    I should add also another, probably related, problem.

    On opening the documents, I often find that I cannot shift views using the buttons at the bottom of the window. The buttons do not respond. I am able, however, to shift views using the View menu. Haven't identified any pattern to this.

  5. #5
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: funny behavior when 1st opening doc (Word 2000 SP-3)

    I too have a Win 2000 machine with Word 2000 and I regularly get the same behaviour.

    I don't think that it is a file corruption error but something to do with a bug in the software that allows a dialog to start opening and then an inadvertent click (or something) causes the application window to stay active (on top) while the modeless dialog (the small window that won't let you do anything else in Word until it is dismissed) is hidden behind the application window.

    I have never discovered the solution (and haven't looked either). I get around it with an Alt-Tab, Alt-Tab which restores the right positions by leaving Word and then returning to it - much the same as your minimise maximise method but quicker.

    Don't be worried about your files, their health is unrelated to this problem.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  6. #6
    Lounger
    Join Date
    Dec 2002
    Location
    Hull, Yorkshire, England
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: funny behavior when 1st opening doc (Word 2000 SP-3)

    Someone posted a question not long ago in one of the MS newsgroups about getting Word (in their case Word 2002) as a flashing taskbar button when a document was being opened via Explorer. One of the suggested possible causes was that Norton AV was interfering and the remedy suggested was to disable the Office Plug-in in Norton via Options/Miscellaneous.

    I don't know if this may have relevance to your problem.

    Regards,
    Ed

  7. #7
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: funny behavior when 1st opening doc (Word 2000 SP-3)

    I've got Norton AV on that machine too so guess what I'll be testing tonight.

    Thanks for the tip.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  8. #8
    New Lounger
    Join Date
    Feb 2003
    Location
    Chicago
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: funny behavior when 1st opening doc (Word 2000 SP-3)

    Andrew,
    Sorry for the tardy response to your helpful advice. I first wanted to see what would happen over time. I note that my Norton AV does have the Office option checked, but chose to leave it that way and see if I could live with the original problem as your message implicitly suggested.
    I can; as you advised it doesn't seem to be corruption but a software problem. So I intend to leave the Norton protection on (you never know) and live with the occasional annoyance.
    Thanks again,
    Mark Donovan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •