Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Oct 2002
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    'The page cannot be displayed' (WinXP/IE6 SP1)

    This problem crept up a few days ago. I can not connect (or very slow to connect) to certain sites (tucows, google) while others (woody's) are fine. Some sites load most but not all content (off site sponsor windows won't load). Popups are popping up blank. I run a Live365 internet radio player and the ad banners are showing "The page cannot be displayed" or "Action canceled". I think these symptoms are all related to the same problem. I was also getting alot of script errors till I turned the display errors off.

    I've looked around in Tools/Internet Options and I don't think I have anything set wrong. I've searched thru the IE forum but could not find any answers that applied.

    I've recently installed a Linksys router / switch on my dsl and got it working properly for all machines on a small (4 machine) network. Primary machine is a HP/Athlon 2400+ running WinXP. One of the other machines (EMachines 366 Cel. running Win2K) has the same connect problems. I'm running ZoneAlarm 3.1 firewall (free version) and Norton Anti-Virus 9.05. I have the settings / network connections / LAN / properties / advanced / internet connection firewall turned off.

    Any help? Thanks...

  2. #2
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 'The page cannot be displayed' (WinXP/IE6 SP1)

    Hi, Paul ~

    Perhaps this thread may have some details to help.

  3. #3
    New Lounger
    Join Date
    Oct 2002
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 'The page cannot be displayed' (WinXP/IE6 SP1)

    Yep, I read that before posting. It didn't really help. I know I might be able to get around the problem using the DNS numbers but that won't tell me what's causing the problem. I'm not running Norton Internet Security so that's not it. I thought originally it was my Earthlink DSL server but it's been going on for days now and they haven't posted any problems with their servers. So...

  4. #4
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 'The page cannot be displayed' (WinXP/IE6 SP1)

    Do the problems persist if you take the Linksys router out of the chain?

    Can you run tracert's (or pathpings) to the specific servers that are giving you problems? It might be a routing issue...

  5. #5
    New Lounger
    Join Date
    Oct 2002
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 'The page cannot be displayed' (WinXP/IE6 SP1)

    Well, interesting enough, the problem just went away sometime last night. Now everything seems to work normally. It seems the problem was with any secondary link to an off-site address from a web page, usually an ad banner. Not that I particularly want to look at the ads but nothing else wants to load till the ad is done loading. So... maybe the problem was with Earthlink since I didn't do anything to fix it. Ever hear of this kind of (intermittent) problem?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •