Results 1 to 4 of 4
  1. #1
    Lounger
    Join Date
    Feb 2002
    Location
    Wisconsin
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Multiple displays not working (XP Pro)

    I am trying to run dual monitors on my system. I installed a PCI Xpert128 Pro video adapter. XP updates the configuration after seeing it. Then, I hook up the monitor and 'enable windows to extend to this monitor' without any problem. I'm able to see both displays with windows desktop showing. As soon as I reboot, the windows login window will not appear (the system is apparently frozen because of the display adapter). I have to remove the display adapter before windows allows me to login again. Is there an issue with XP? Or am I missing something? I went into BIOS (new Dell PC) and the only option is Primary Video controller 'auto' and video DAC snoop 'off'.

  2. #2
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Multiple displays not working (XP Pro)

    Probably you have a hardware conflict. The best way to run dual monitors is to install dual-monitor graphic card, as Appian Jeronimo and many other. As I understand, you have integrated video adapter on your Dell motherboard and installed additional PCI video card (both ATI Rage). After installing the card and letting Windows recognize it, go to Device Manager (press Windows key and Pause/Break key simultaneously, then on System Properties window click Hardware tab, then Device Manager button), and look do you have any conflicts (yellow exclamation signs). If not, extend your Video Adapters (click on little plus sign in the square next to Video Adapters) and see, do you have both adapters listed. Right-click on each of them (if you have a conflict, on the conflict device first) and from pop-up menu choose Properties, then Resources tab. Make sure they have different Interrupt Requests (IRQs). If not, uncheck "Use automatic settings" checkbox, choose another configuration from "Settings based on" drop-down list and click "Change settings" button. Repeat this operations until you will see "No conflicts" in "Conflicting device list" area.

  3. #3
    Lounger
    Join Date
    Feb 2002
    Location
    Wisconsin
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Multiple displays not working (XP Pro)

    Wonderful! I will try that and let you know. THANKS!

  4. #4
    Lounger
    Join Date
    Feb 2002
    Location
    Wisconsin
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Multiple displays not working (XP Pro)

    I bought a double-output video AGP adapter and that took care of the problem! Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •