Results 1 to 4 of 4
  1. #1
    5 Star Lounger
    Join Date
    May 2002
    Location
    43.8N 81.0W, Ontario
    Posts
    815
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't Send Email (2000 - 9.0.0.2711)

    I'm not sure what information is pertinent, but here goes.....

    We are using identical "Send" settings on several computers. Our internet hookup is through a Linksys server. The DNS settings are set on the server.

    In the last few days, all but one computer either will not Send email, they timeout, or, if they do send, they are very slow.
    The one computer has nothing special about it, but has no problem sending.
    Other than short, plain text messages, this is a problem with email of any size, original or "forward", with or without attachments.
    All computers have the same IE install, updates and SP's.
    If we copy email from the problem computers to floppies, they Send with NO Problems from the one computer.

    Any help or suggestions would be appreciated.

    Have a Great day!!!
    Ken
    <IMG SRC=http://www.wopr.com/w3tuserpics/KenK_sig.gif>

  2. #2
    5 Star Lounger
    Join Date
    May 2001
    Location
    Washington, USA
    Posts
    750
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't Send Email (2000 - 9.0.0.2711)

    It's not clear to me whether sending used to work on the problem PCs and stopped, or it never worked on them. The troubleshooting approach would vary.

    For example, if it used to work then the 1st question to ask is "what was changed or added". If it never worked then the 1st question is if the problem PCs can get on the internet OK, followed by can they ping the email servers. Either case, I'd suspect a DNS problem. One clue here is whether the Lynksys server is also the PC that works.

  3. #3
    5 Star Lounger
    Join Date
    May 2002
    Location
    43.8N 81.0W, Ontario
    Posts
    815
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't Send Email (2000 - 9.0.0.2711)

    Hi OldDog

    1...The only change common to all the computers has been the installation of Norton Antivirus. It is the network version and is administered from one of the problem computers.
    2...It worked OK, albeit a little slow sometimes, on all computers.
    3...All computers can access the internet and can receive email and search the net (Explorer).
    4...The server is not the one that works, but then it's not one of those that doesn't work either. It's not used as a workstation and is secured in a room with no general access.

    Hope some of this helps!!

    Have a Great day!!!
    Ken
    <IMG SRC=http://www.wopr.com/w3tuserpics/KenK_sig.gif>

  4. #4
    5 Star Lounger
    Join Date
    May 2002
    Location
    43.8N 81.0W, Ontario
    Posts
    815
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't Send Email (2000 - 9.0.0.2711)

    Problem Solved

    Apparently an update to the router software was required.....update done....all OK again.

    Thanks for your reply OldDog!!

    Have a Great day!!!
    Ken
    <IMG SRC=http://www.wopr.com/w3tuserpics/KenK_sig.gif>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •