I created a Word document and entered Dates. Example - 1/1/03. Either red or purple dots show up under the date (not sure the color). I then went to Toos / Options / unchecked Smart Tags and the dots are gone. I then whated to open the Document in the File / Web Page Preview mode. The dots show up again. I don't want the dots to show....... Help